#ubuntu-meeting Meeting

Meeting started by cjwatson at 21:00:05 UTC (full logs).

Meeting summary

  1. Action review (cjwatson, 21:02:01)
    1. https://lists.ubuntu.com/archives/ubuntu-devel-announce/2013-January/001007.html (cjwatson, 21:02:10)

  2. MAAS SRU (cjwatson, 21:02:27)
  3. AOB (cjwatson, 21:29:49)
    1. ACTION: cjwatson to amend SRU/MRE documentation to reflect slangasek's comments about bundling (cjwatson, 21:33:38)


Meeting ended at 21:35:44 UTC (full logs).

Action items

  1. cjwatson to amend SRU/MRE documentation to reflect slangasek's comments about bundling


Action items, by person

  1. cjwatson
    1. cjwatson to amend SRU/MRE documentation to reflect slangasek's comments about bundling
  2. slangasek
    1. cjwatson to amend SRU/MRE documentation to reflect slangasek's comments about bundling


People present (lines said)

  1. cjwatson (53)
  2. pitti (20)
  3. smoser (19)
  4. stgraber (14)
  5. slangasek (5)
  6. kees (5)
  7. ScottK (5)
  8. meetingology (4)
  9. ubottu (3)


Generated by MeetBot 0.1.5.