#ubuntu-meeting: ubuntu-server-team

Meeting started by m_3 at 16:00:18 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (m_3, 16:00:50)
  2. Review ACTION points from previous meeting (m_3, 16:01:10)
    1. http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html (arosales, 16:06:20)

  3. Raring Development (m_3, 16:08:38)
    1. https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule (m_3, 16:08:46)
    2. SUBTOPIC: Release Bugs (m_3, 16:08:54)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (m_3, 16:09:21)
    4. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (m_3, 16:09:37)
    5. http://launchpad.net/bugs/1081212 (m_3, 16:10:38)
    6. http://launchpad.net/bugs/1076747 (m_3, 16:13:51)
    7. SUBTOPIC: Blueprints (m_3, 16:14:38)
    8. http://status.ubuntu.com/ubuntu-raring/ubuntu-server.html (m_3, 16:14:46)
    9. http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html may be a better one (arosales, 16:15:50)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-juju-appserver-support (m_3, 16:17:27)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-ha (arosales, 16:17:53)
    12. ACTION: arosales to investigate blueprint danglers (m_3, 16:21:32)

  4. Ubuntu Server Team Events (m_3, 16:21:36)
  5. Weekly Updates & Questions for the QA Team (hggdh) (m_3, 16:23:11)
  6. Weekly Updates & Questions for the Kernel Team (smb) (m_3, 16:24:22)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (m_3, 16:25:13)
  8. Open Discussion (m_3, 16:26:34)
  9. Announce next meeting date and time (m_3, 16:27:41)


Meeting ended at 16:27:55 UTC (full logs).

Action items

  1. arosales to investigate blueprint danglers


Action items, by person

  1. arosales
    1. arosales to investigate blueprint danglers


People present (lines said)

  1. m_3 (52)
  2. arosales (33)
  3. roaksoax (11)
  4. jamespage (10)
  5. ubottu (4)
  6. meetingology (4)
  7. smb (4)
  8. smoser (3)
  9. Daviey (3)
  10. zul (1)
  11. rbasak (1)
  12. yolanda (1)


Generated by MeetBot 0.1.5.