20:03:07 <czajkowski> #startmeeting
20:03:07 <meetingology> Meeting started Tue Nov 20 20:03:07 2012 UTC.  The chair is czajkowski. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:03:07 <meetingology> 
20:03:07 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:03:15 <czajkowski> Aloha and welcome to the LoCo Council meeting
20:03:27 <czajkowski> #link https://wiki.ubuntu.com/LoCoCouncil/Agenda
20:03:39 <czajkowski> todays agenda we'll work from the top down for teams
20:04:20 <czajkowski> #topic Asturian LoCo reapproval
20:04:26 <czajkowski> #link https://wiki.ubuntu.com/AsturianTeam/ReApprovalApplication2012
20:04:37 <ivarela> Hi to all. Here, Asturian Team.
20:05:20 <czajkowski> ivarela: hi there
20:05:27 <ivarela> hi
20:05:31 <czajkowski> care to tell us about your loco and how things are going on
20:05:31 <SergioMeneses> ivarela, hello!
20:06:41 <ivarela> First of all, I'm sorry for my english level... I'd like to speak in another language, because it's difficult for me, but... i'll try it. ;)
20:06:46 <czajkowski> kce
20:06:51 <itnet7> Thanks ivarela
20:06:54 <czajkowski> ivarela: no worries take your time
20:06:56 <czajkowski> lovely wiki page
20:07:04 <SergioMeneses> ivarela, take your time ;)
20:07:10 <czajkowski> and if there is anyone else here who can help ivarela please just say so
20:07:18 <ivarela> As you can see in our ticket, we are a small group...
20:07:21 <SergioMeneses> I really like the edubuntu video
20:07:24 <SergioMeneses> nice
20:07:34 <ivarela> we're asturians, a small territory placed in Spain.
20:08:06 <highvoltage> SergioMeneses: which video is that?
20:08:11 <ivarela> We began to spreading ubuntu at schools some time ago. Ubuntu it's a very good tool for our language.
20:08:16 <czajkowski> nods
20:08:26 <SergioMeneses> highvoltage, - http://youtu.be/rqOZ16kCuqw
20:08:57 <ivarela> edubuntu is the educational job we do with scholars students.
20:09:04 <czajkowski> great work
20:09:15 <ivarela> We try to inicializate them in PC's with Free software.
20:09:21 <SergioMeneses> ivarela, very interesting
20:09:25 <highvoltage> awesome, will share through edubuntu social channels, and sorry for interrupting, I didn't realise this was -meeting
20:09:46 <czajkowski> huats: no worries :)
20:09:51 <czajkowski> highvoltage: no worries
20:09:56 <SergioMeneses> and I see Marcos Costales belongs to ubuntu-ast
20:10:11 <ivarela> do you know Costales ? :D
20:10:13 <czajkowski> ivarela: great work, so how are things done in the loco ? does everyone help?
20:10:31 <SergioMeneses> ivarela, yes... he is a amazing ubuntu member
20:10:49 <ivarela> Costales is a well friend of mine.
20:11:29 <ivarela> People use to work at LoCo, but unfortunately, not all the people has the same free time, so we try to involve all people in the group
20:11:46 <ivarela> This year we had less activity than last year. We tried to open many doors, but we've had less luck.
20:12:07 <czajkowski> nods
20:12:10 <czajkowski> it does happen
20:12:29 <ivarela> For example... We had prepared a summer course with UABRA (Summer University), but in the end we could not do it because of problems with the days
20:12:32 <SergioMeneses> ivarela, maybe if you work with the universities, colleges....
20:12:32 <czajkowski> it's hard but at least youre still going and every bit does help and I love the video well done
20:12:50 <huats> Sorry I am here
20:13:23 <ivarela> what you see in the video it was a very good experience for me. It was the first time that children worked with Ubuntu, and the first time that
20:13:28 <czajkowski> ivarela: is there anything the loco council can do to help ?
20:13:36 <ivarela> the worked in a O.S in their language.
20:13:59 <ivarela> czajkowski, do you mean now, here?
20:14:12 <czajkowski> well in general
20:14:14 <ivarela> in this chat?
20:14:28 <czajkowski> ivarela: if you want and it can be disussed in public sure
20:14:33 <czajkowski> or you need help after te meeting
20:15:17 <ivarela> hmmm I'm sorry. SergioMeneses do you speak spanish?
20:15:39 <ivarela> I think I need a help in this moment to understand the question... :S
20:15:42 <SergioMeneses> ivarela, yes I do, why?
20:15:55 <ivarela> no entiendo la pregunta de czajkowski .. :S
20:16:04 <SergioMeneses> ivarela, czajkowski te pregunta si necesitan alguna ayuda por parte del loco council
20:16:05 <ayoze> ivarela: czajkowski pregunta si el "loco council" puede hacer algo para ayudar
20:17:10 <ivarela> oh, no... we have the people, and we have the tools to do it better, but we need more illusion.
20:17:29 <czajkowski> ok well I think we'll be blogging your video after this
20:17:36 <SergioMeneses> czajkowski, +1
20:17:38 <czajkowski> and see if we can raise the awareness
20:17:58 <czajkowski> #voters SergioMeneses czajkowski itnet7 huats
20:17:58 <meetingology> Current voters: SergioMeneses czajkowski huats itnet7
20:18:07 <ivarela> it would be great :D
20:18:19 <czajkowski> #vote please vote on the re approval of the Asturian LoCo
20:18:19 <meetingology> Please vote on: please vote on the re approval of the Asturian LoCo
20:18:19 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:18:25 <itnet7> +1 Good Job, Thanks for all of the excellent teamwork!!
20:18:25 <meetingology> +1 Good Job, Thanks for all of the excellent teamwork!! received from itnet7
20:18:26 <czajkowski> +1 amazing work folks!
20:18:26 <meetingology> +1 amazing work folks! received from czajkowski
20:18:29 <SergioMeneses> +1
20:18:29 <meetingology> +1 received from SergioMeneses
20:18:38 <ivarela> http://tinyurl.com/btunccx
20:18:58 <ivarela> :D
20:19:02 * czajkowski tickles huats
20:19:26 <SergioMeneses> ivarela, I wanna know if you have some documentation about your migration process
20:19:56 <SergioMeneses> maybe I can help spreading those ideas here or creating a project similar
20:19:56 <ivarela> migration process?
20:20:09 <huats> +1
20:20:09 <meetingology> +1 received from huats
20:20:13 <huats> too
20:20:16 <SergioMeneses> ivarela, yes with edubuntu
20:20:21 <huats> sorry I just need to backlog
20:20:24 <ivarela> SergioMeneses,  can I speak with you later (in spanish, :S)
20:20:28 <huats> that is a great work really
20:20:30 <SergioMeneses> ivarela, sure
20:20:40 <czajkowski> #endvote
20:20:40 <meetingology> Voting ended on: please vote on the re approval of the Asturian LoCo
20:20:40 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:20:40 <meetingology> Motion carried
20:20:43 <czajkowski> well done!
20:20:51 <itnet7> Congratulations!!
20:21:02 <ayoze> ivarela: te pregunta si hay alguna documentaciĆ³n sobre el proceso de migraciĆ³n a edubuntu en las escuelas.
20:21:07 <SergioMeneses> congratz ubuntu-ast!!!
20:21:15 <ivarela> Thank you!
20:21:37 <czajkowski> #action czajkowski update Launchpad with the team information
20:21:37 * meetingology czajkowski update Launchpad with the team information
20:21:56 <czajkowski> #topic Czech LoCo Re Approval
20:22:06 <czajkowski> #link https://wiki.ubuntu.com/CzechTeam/ReApprovalApplication2012
20:22:17 <czajkowski> who's here from the czech Loco ?
20:22:24 <vojtech_t> hi from the Czech rep.
20:22:25 <TadeasParik> czajkowski, hello!
20:22:33 <czajkowski> hey there folks thanks for coming
20:22:43 <SergioMeneses> hello Czech LoCo !!!
20:22:49 <czajkowski> lovely pictures on the applicateion
20:22:51 <czajkowski> *application
20:22:56 <vojtech_t> thanks
20:23:05 <itnet7> Hey there!! TadeasParik, vojtech_t, and team!!
20:23:26 <itnet7> They were very nice!
20:23:38 <czajkowski> vojtech_t: so tell us about your loco
20:23:41 <czajkowski> and the work you guys do
20:23:47 <SergioMeneses> it is a great application, congratz
20:24:48 <vojtech_t> we are quite small community but we try to do our best, i think we are doing well with localization and community support and also with events organization -- you can see photos from our release parties (we started them in 2011) and also from other events/conferences we took part
20:25:18 <itnet7> Very good activity!
20:25:42 <vojtech_t> we would like to focus on working with people (we always need more volunteers and acitve members) and also with advocacy (we are trying but it's not as good as we would like to be)
20:26:01 <czajkowski> nods
20:26:16 <czajkowski> but at leas tyou se ethis and are working towards making this better
20:26:19 <czajkowski> so that's good to see
20:27:14 <czajkowski> vojtech_t: can you tell us about how you started the materials part of your loco
20:27:32 <czajkowski> I see this as a very good thing to be doing in your loco and I know others in different teams have tried similar
20:27:44 <vojtech_t> czajkowski: materials?
20:28:01 <czajkowski> Recently we started to produce some Ubuntu marketing materials for Ubuntu users in Czechia. Currently we have badges, car stickers and "powered by" stickers for laptopts/computers.
20:28:09 <czajkowski> ^^
20:28:13 <SergioMeneses> I was thinking to ask about it... they have a ubuntu book in czech
20:28:18 <SergioMeneses> very amazing
20:28:57 <vojtech_t> oh yes -- many our members asked us for some stickers they could put on their computer etc. and we just thought it's good idea
20:29:23 <czajkowski> vojtech_t: would be nice to share them  on http://spreadubuntu.org/
20:29:25 <vojtech_t> we have a nonprofit organization and some money so it is not so difficult to make some of those
20:29:37 <huats> I really like the book ! looks very promising
20:30:15 <vojtech_t> spreadubuntu, yes but for now wee have only buttons (just ubuntu logo, no special graphics) and "standard" power by stickers
20:30:38 <czajkowski> it's still great to see
20:31:07 <czajkowski> so one thing I'm curuous about is what do you plan fo the future any events, I notice the http://loco.ubuntu.com/teams/ubuntu-cz/events/history lists past events but nothing in the future
20:31:12 <vojtech_t> huats: yes the book was great, but the last one is for Ubuntu 10.10 -- we really would like to produce new version, but publishing house is no longer interested and we don't have enough money to produce them on our own
20:32:28 <huats> vojtech_t: may be you can try to find a foreign publishing company
20:32:35 <huats> I don't know if it is possible
20:33:02 <vojtech_t> czajkowski: we don't use loco.ubuntu.com -- we put our events there, but our primary "channel" for events is our forum
20:33:09 <itnet7> vojtech_t: perhaps get some donation links on the project pages, and blog about it
20:33:18 <czajkowski> vojtech_t: can we encourage you to maybe add them there please
20:33:26 <itnet7> for the publishing costs
20:33:27 <czajkowski> as that is where all users are directed to to find out about teams
20:34:47 <czajkowski> #topic please vote on the reapproval of the Czech LoCo
20:34:50 <vojtech_t> czajkowski: ok, we will add all our events on loco.ubuntu.com
20:34:55 <itnet7> vojtech_t: you don't have to use LTP to track attending, you can just add the registration url
20:35:06 <czajkowski> +1
20:35:13 <SergioMeneses> +1
20:35:22 <czajkowski> bah
20:35:27 <czajkowski> #topic please vote on the reapproval of the Czech LoCo
20:35:32 <czajkowski> #topic please vote on the reapproval of the Czech LoCo
20:35:34 <SergioMeneses> jaja
20:35:40 <czajkowski> #vote please vote on the reapproval of the Czech LoCo
20:35:40 <meetingology> Please vote on: please vote on the reapproval of the Czech LoCo
20:35:40 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:35:42 <czajkowski> +1
20:35:42 <meetingology> +1 received from czajkowski
20:35:47 <SergioMeneses> +1
20:35:47 <meetingology> +1 received from SergioMeneses
20:35:53 <itnet7> +1, really nice work!!!
20:35:53 <meetingology> +1, really nice work!!! received from itnet7
20:35:55 * czajkowski shouldnt have dinner and chair at the same time!
20:35:58 <huats> +1
20:35:58 <meetingology> +1 received from huats
20:36:03 <czajkowski> #endvote
20:36:03 <meetingology> Voting ended on: please vote on the reapproval of the Czech LoCo
20:36:03 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:36:03 <meetingology> Motion carried
20:36:03 <huats> really nice job
20:36:07 <czajkowski> well done folks!
20:36:10 <vojtech_t> thanks
20:36:11 <TadeasParik> thanks!
20:36:16 <SergioMeneses> congratulations guys!
20:36:21 <SergioMeneses> keep working
20:36:22 <huats> congrats
20:36:43 <czajkowski> #action update Launchpad with Czech expirary date
20:36:43 * meetingology update Launchpad with Czech expirary date
20:36:46 <czajkowski> well done folks
20:36:49 <czajkowski> #topic AOB
20:36:59 <czajkowski> council folks any stuff to discuss
20:37:18 <huats> nothing in particular
20:37:23 <itnet7> czajkowski: nothing that I can think of.... I will do the minutes tonight
20:37:34 <itnet7> #action itnet7 will update the minutes
20:37:34 * meetingology itnet7 will update the minutes
20:37:36 <czajkowski> cool I think we should add them to the blog also
20:37:46 <SergioMeneses> czajkowski, sure
20:37:51 <czajkowski> with some highlights of the application this was discused in the UDS session
20:38:40 <czajkowski> anything else ?
20:38:51 <SergioMeneses> czajkowski, and we can share information about the end of the cicle
20:39:20 <huats> We haven't started yet I think to create the bugs
20:39:29 <huats> for reapproval
20:39:36 <huats> it is something that we should
20:39:44 <czajkowski> ah I thought we had..
20:39:44 <czajkowski> no ?
20:39:56 <huats> I could be wrong
20:40:00 <czajkowski> SergioMeneses: didnt you create the bugs?
20:40:04 <SergioMeneses> czajkowski, yes
20:40:11 <SergioMeneses> huats, you can check LP
20:40:16 <huats> but I don't remember to have received the email bug in LP
20:40:19 <czajkowski> cool so maybe we should follow up on them now and see how things are progressing
20:40:24 <huats> that is clearly LP fault ;)
20:40:30 <czajkowski> eh no mister it is not :p
20:40:32 <SergioMeneses> huats, check your email
20:40:37 <czajkowski> are you sure it's not gone to some other folder
20:40:39 <SergioMeneses> I have all information here
20:41:22 <SergioMeneses> huats, czajkowski https://launchpad.net/ubuntu-locoteams/+milestone/13.04
20:41:36 <SergioMeneses> 8 bugs
20:42:03 <czajkowski> cool
20:42:30 <czajkowski> anything else folks..
20:42:43 <SergioMeneses> I did it 3 weeks ago after UDS
20:43:00 <czajkowski> cool well lets follow up on these and check in to see how the teams are doing and can we help
20:43:01 <itnet7> Nice, Thanks SergioMeneses !
20:43:15 <SergioMeneses> czajkowski, sounds good for me
20:43:23 <czajkowski> #endmeeting