#ubuntu-meeting Meeting

Meeting started by s-fox at 18:00:14 UTC (full logs).

Meeting summary

  1. Ubuntu Forums FC meeting (s-fox, 18:00:49)
  2. Tutorials and Tips Forum - followup (s-fox, 18:01:52)
  3. Upgrade update ;) (s-fox, 18:10:08)
  4. layout change followup (s-fox, 18:10:53)
  5. New User Restriction (s-fox, 18:12:57)
    1. ACTION: coffeecat and Iowan to make the restrictions changes happen and update bits and pieces (s-fox, 18:17:04)

  6. create stickies for agenda items (s-fox, 18:17:38)
  7. new presumed spammer usergroup (s-fox, 18:21:00)
    1. ACTION: coffeecat and elfy to add the new group (s-fox, 18:25:39)
    2. ACTION: s-fox to sort the loco out (s-fox, 18:27:08)

  8. ubuntu forums ubuntu membership application (s-fox, 18:31:37)
    1. ACTION: elfy = ml (s-fox, 18:39:22)
    2. ACTION: cariboo907 = fc report (s-fox, 18:40:49)
    3. ACTION: Iowan = ubuntu membership launchpad stuff (s-fox, 18:41:42)
    4. ACTION: s-fox = ubuntu planet forums update report thing (s-fox, 18:42:50)
    5. ACTION: elfy = welcome pm (s-fox, 18:43:02)


Meeting ended at 18:52:36 UTC (full logs).

Action items

  1. coffeecat and Iowan to make the restrictions changes happen and update bits and pieces
  2. coffeecat and elfy to add the new group
  3. s-fox to sort the loco out
  4. elfy = ml
  5. cariboo907 = fc report
  6. Iowan = ubuntu membership launchpad stuff
  7. s-fox = ubuntu planet forums update report thing
  8. elfy = welcome pm


Action items, by person

  1. cariboo907
    1. cariboo907 = fc report
  2. coffeecat
    1. coffeecat and Iowan to make the restrictions changes happen and update bits and pieces
    2. coffeecat and elfy to add the new group
  3. elfy
    1. coffeecat and elfy to add the new group
    2. elfy = ml
    3. elfy = welcome pm
  4. Iowan
    1. coffeecat and Iowan to make the restrictions changes happen and update bits and pieces
    2. Iowan = ubuntu membership launchpad stuff
  5. s-fox
    1. s-fox to sort the loco out
    2. s-fox = ubuntu planet forums update report thing


People present (lines said)

  1. s-fox (149)
  2. elfy (89)
  3. meetingology (72)
  4. Iowan (43)
  5. cariboo907 (32)
  6. coffeecat (32)
  7. cortman (22)
  8. Celene (4)
  9. popey (1)


Generated by MeetBot 0.1.5.