#ubuntu-meeting Meeting

Meeting started by czajkowski at 19:59:43 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/LoCoCouncil/Agenda (czajkowski, 20:00:07)

  1. Hungarian Loco Re approval (czajkowski, 20:01:34)
    1. https://wiki.ubuntu.com/HungarianTeam/ReApprovalApplication2012 (czajkowski, 20:01:39)
    2. ACTION: czajkowski update LP with team (czajkowski, 20:13:16)

  2. Colorado LoCo reapprocal (czajkowski, 20:13:50)
    1. https://wiki.ubuntu.com/ColoradoTeam/ReApprovalApplication2012 (stokes91, 20:14:48)
    2. https://wiki.ubuntu.com/ColoradoTeam/ReApprovalApplication2012 (czajkowski, 20:15:39)


Meeting ended at 20:31:03 UTC (full logs).

Action items

  1. czajkowski update LP with team


Action items, by person

  1. czajkowski
    1. czajkowski update LP with team


People present (lines said)

  1. czajkowski (64)
  2. meetingology (23)
  3. effiejayx (17)
  4. toros (15)
  5. stokes91 (15)
  6. FunnyLookinHat (11)
  7. nealmcb (11)
  8. huats (9)
  9. ttbro1 (9)
  10. itnet7 (8)
  11. joey (8)
  12. hajni (6)
  13. med_ (4)
  14. Garheade (4)
  15. P05TMAN (3)
  16. mfisch (2)
  17. ulysses (2)
  18. kweinert (2)
  19. jimbaker (2)
  20. lamont (1)


Generated by MeetBot 0.1.5.