14:01:29 <balloons> #startmeeting ubuntu qa community
14:01:29 <meetingology> Meeting started Wed Oct  3 14:01:29 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:01:29 <meetingology> 
14:01:29 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:01:44 <balloons> Hello everyone
14:01:46 <smartboyhw> \o
14:01:49 <smartboyhw> Hi balloons
14:01:52 <balloons> Shall we take a roll call?
14:02:06 <smartboyhw> role call again:p \o
14:02:09 <phillw> o/
14:02:59 * smartboyhw has told elfy to come but....
14:03:22 * balloons rattles head
14:03:28 <smartboyhw> balloons, lol
14:03:38 <balloons> well, shall we dive in?
14:03:50 <balloons> [TOPIC] Previous Actions
14:04:02 <balloons> [action] balloons to update qa.ubuntu.com theme
14:04:02 * meetingology balloons to update qa.ubuntu.com theme
14:04:08 <balloons> Anything else?
14:04:19 <smartboyhw> balloons, really still haven't solved?:P
14:05:30 <smartboyhw> ..
14:06:42 <smartboyhw> ?
14:07:01 <balloons> it's still on the todo lis
14:07:09 <balloons> it'll likely be gone for next time
14:07:14 <balloons> beta2 was more pressing :-)
14:07:14 <smartboyhw> Grrrrrrrr.....Anyway just small problem:P
14:07:21 <smartboyhw> :-)
14:07:38 <balloons> I just learned how to solve it.. to be fair most of the tme it was on the list I was awaiting resolution :-)
14:07:40 <balloons> anyways
14:07:50 <balloons> [TOPIC] Ubuntu Updates
14:07:51 <smartboyhw> yay
14:08:26 <balloons> This week Unity 6.8 is landing, and there is the charity-a-thon tomorrow
14:08:37 <smartboyhw> #link http://www.theorangenotebook.com/2012/10/preparing-for-community-charity-thon.html
14:08:54 <smartboyhw> balloons, I'm coming to support you tmr around 11:00 to 15:00 UTC:P
14:09:02 <balloons> awesome
14:09:15 <balloons> at 24 hrs long, I'm assuming people will be able to find time
14:09:16 <balloons> lol
14:09:19 <smartboyhw> lol
14:09:39 <phillw> I'll be around for as long as I'm at my computer :)
14:09:46 <smartboyhw> lol
14:09:48 <balloons> nice
14:09:49 * smartboyhw too
14:09:52 <balloons> anything else to share?
14:10:02 <smartboyhw> balloons, sorry for not donating. Don't have money:P
14:10:11 <balloons> the rest of it is straightforward.. it's crunch time for the images
14:10:21 <balloons> smartboyhw, no worries.. showing up is also a help
14:10:24 <smartboyhw> :)
14:10:35 <balloons> try and get some non-std installations done if you can :-)
14:10:46 <balloons> that was my secondary goal for the 24 hours
14:10:53 * smartboyhw will test Ubuntu Studio that day then:P
14:11:33 <smartboyhw> ..
14:13:29 <balloons> [TOPIC] Other Updates
14:13:35 <smartboyhw> \o
14:13:53 <balloons> I know phillw, wxl and others have all been working on the ppc iso's to try and land one for the final release of quantal
14:14:03 <balloons> it's been quite a ride with some hard to solve bugs
14:14:17 <balloons> anything else people wish to share?
14:14:18 <smartboyhw> Yay
14:14:19 <balloons> smartboyhw, go ahead
14:14:19 <smartboyhw> \o
14:14:21 <smartboyhw> OK
14:14:29 <smartboyhw> A bit of report and a bit of question:P
14:14:52 <smartboyhw> The Ubuntu Studio testcase is gonna get done at 10th (I set a deadline).
14:15:28 <smartboyhw> balloons, stupid question: In http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-quality-community-testing.html
14:15:46 <smartboyhw> 76% with red light:P er are you going to fix that?:P
14:16:51 <smartboyhw> ..
14:17:08 <balloons> I've done my part :-) http://status.ubuntu.com/ubuntu-quantal/u/nskaggs.html
14:17:17 <smartboyhw> Oh;P
14:17:42 <smartboyhw> BTW another thing: Someone remove http://www.novarata.net/mootbot/ from the QA meeting page, it is clearly outdated with no 2012 logs
14:17:58 <balloons> lol -- yes, it needs to be finished out
14:18:12 <smartboyhw> :)
14:18:27 <smartboyhw> OK I'm done
14:18:27 <smartboyhw> ..
14:18:43 <balloons> we're a bit behind overall: http://status.ubuntu.com/ubuntu-quantal/
14:19:21 * smartboyhw is happy Ubuntu Studio got 92% and Lubuntu got 89% so we are not gonna be blamed:P
14:21:00 <smartboyhw> ..
14:22:28 <smartboyhw> Er balloons nothing to add.....:P
14:23:05 * balloons just noting
14:23:06 <balloons> There are 11 days left in the current cycle. That means that in order to complete all the work 83.91 workitems must be completed per day.
14:23:21 <balloons> I'm sure this Friday's meeting will be interesting
14:23:30 <balloons> we should see sometype of drop
14:23:38 <smartboyhw> Yeah......
14:23:43 <balloons> Ok, so anyone else?
14:23:45 <balloons> anything elsE?
14:23:50 <phillw> we are quietly confident that PPC will ship as both desktop & alternate, using release notes.
14:24:00 <smartboyhw> *quite:P
14:24:04 <balloons> that's good news phillw
14:24:04 <smartboyhw> yay
14:25:28 <balloons> alright, if that's it, well that's it ;-) Again, I hope to see everyone tomorrow. Should be a fun time -- try and make QA part of your day
14:25:34 <smartboyhw> ;-)
14:25:36 <balloons> #endmeeting