14:00:04 <balloons> #startmeeting ubuntu qa community
14:00:04 <meetingology> Meeting started Wed Sep 26 14:00:04 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:00:04 <meetingology> 
14:00:04 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:00:19 <balloons> howdy everyone.. shall we have a roll call?
14:00:25 <smartboyhw> balloons: astraljava is here today to give a heads up I think
14:00:27 <smartboyhw> \o
14:01:32 * smartboyhw finds out that phillw is not here....
14:02:15 <balloons> well, just us chickens smartboyhw
14:02:21 <smartboyhw> balloons, LOL
14:03:10 <balloons> k, let's dive into the agenda
14:03:16 <balloons> [TOPIC] Previous Actions
14:04:05 <balloons> ba
14:04:09 <smartboyhw> ba?
14:04:13 <balloons> my browser is continually crashing
14:04:18 * astraljava is actually here, but only with an announcement
14:04:32 <smartboyhw> astraljava, OK
14:04:46 * smartboyhw patts balloons in the back for that
14:05:06 <balloons> Well, the only previous action is the website updates on my end anyway
14:05:21 <balloons> and there's still nothing to report yet.. I have to do the theme change and push it up
14:05:30 <smartboyhw> Eee that is bad
14:05:48 <balloons> #action balloons to push up new theme for qa.ubuntu.com
14:05:48 * meetingology balloons to push up new theme for qa.ubuntu.com
14:05:52 <smartboyhw> That action is on for a MONTH!
14:06:01 <balloons> [TOPIC] Ubuntu Updates
14:06:19 * smartboyhw wonders what announcement astraljava is gonna make;P
14:06:49 <balloons> I'll keep this quick for ubuntu, given it's beta2 time :-)
14:06:53 <smartboyhw> ;-)
14:06:58 <balloons> beta2 and unity testing is underway
14:07:04 <balloons> it's the primary focus of the week
14:07:32 <balloons> in addition, the testcases work is still on-going. I converted all of the isotracker tests over to the new css yesterday
14:07:42 <balloons> the package tracker tests will have to also be converted
14:08:00 <smartboyhw> :)
14:08:02 <balloons> there's still some ubiquity installer options that need to be added to the testcases as well
14:08:10 <balloons> all coming
14:08:18 <balloons> the surprise unity testing pushed us all back a day
14:08:24 <balloons> questions?
14:08:33 * smartboyhw says no:P
14:08:50 <balloons> you can see the progress here: https://wiki.ubuntu.com/QATeam/QuantalTestcaseUpdates
14:08:55 <balloons> [TOPIC] Other Updates
14:09:03 <balloons> ok, astraljava your up first :-)
14:09:48 * smartboyhw fears that announcement won't be good:(
14:10:36 <astraljava> Alright, so I've decided to make some changes in my personal life. This means I'm going to reduce heavily my time spent on contributing to *buntu.
14:10:53 <astraljava> Thus I've decided to give out my positions in QA on Studio and Xubuntu.
14:11:20 <astraljava> smartboyhw already volunteered as a contact person for Studio, and we're having a meeting with Xubuntu contributors in less than an hour.
14:11:28 <astraljava> I'm sure someone will step forward there.
14:11:48 <astraljava> I'd like to see this effective immediately.
14:11:53 <balloons> astraljava, well, thank you for all of your hard work :-)
14:12:03 * smartboyhw thanks astraljava and bows at him
14:12:05 <astraljava> But I can hang out here for as long as the new people feel needed.
14:12:32 <astraljava> Thanks guys, it's been a pleasure to work with such awesome bunch of people! :)
14:12:39 <astraljava> ..
14:13:04 <balloons> I wish you all the best.. I'll meet whomever the new face is on the xubuntu side
14:13:36 <astraljava> Thanks. I'm not completely going away from the community, so I'd expect to stumble upon you occasionally. :)
14:14:16 <astraljava> Shifting priorities, moving more towards development, the kind that aren't that dependant on the schedules of releases.
14:14:36 <astraljava> It'll release a lot of daily time for other tasks.
14:14:52 <smartboyhw> :)
14:14:57 <balloons> astraljava, well,  hope the time and effort learned while in QA helps you out.. and Good luck of course. Stop by and say hi and show off what your up to at some point :-)
14:15:01 * smartboyhw bows yo astraljava again
14:15:16 <smartboyhw> *to
14:15:35 <balloons> Alrighty, anyone else?
14:16:00 * smartboyhw has no questions today pretty weird so balloons should end meeting
14:16:31 <balloons> #endmeeting