#ubuntu-meeting Meeting

Meeting started by s-fox at 21:00:15 UTC (full logs).

Meeting summary

  1. ubuntuforums fc meeting (s-fox, 21:00:59)
    1. IDEA: Wubi forums vs. Prefix ? (s-fox, 21:01:28)
    2. IDEA: wubi prefix vs forums (s-fox, 21:01:54)
    3. SUBTOPIC: wubi prefix vs forums ? (s-fox, 21:03:05)
    4. SUBTOPIC: test (s-fox, 21:04:01)

  2. wubi prefix vs subforum (s-fox, 21:04:43)
  3. Tutorials and Tips Forum (s-fox, 21:09:30)
  4. Human verification questions - follow up to changes (s-fox, 21:38:45)
  5. Forum Upgrade (s-fox, 21:42:24)
  6. Rethink forum home page layout (s-fox, 21:47:00)
    1. http://ubuntuforums.org/showpost.php?p=12149766&postcount=19 (elfy, 21:54:58)
    2. ACTION: Iowan to carry on with announcement (s-fox, 22:01:03)
    3. ACTION: Elfy first contact in RC (s-fox, 22:01:19)
    4. ACTION: cariboo907 to do the emails (s-fox, 22:01:30)
    5. ACTION: coffeecat to do the welcome pm (s-fox, 22:01:44)
    6. ACTION: s-fox to sit pretty as ever :) (s-fox, 22:01:58)
    7. ACTION: s-fox to do the report (s-fox, 22:02:26)
    8. ACTION: elfy to email castro (s-fox, 22:17:19)


Meeting ended at 22:20:28 UTC (full logs).

Action items

  1. Iowan to carry on with announcement
  2. Elfy first contact in RC
  3. cariboo907 to do the emails
  4. coffeecat to do the welcome pm
  5. s-fox to sit pretty as ever :)
  6. s-fox to do the report
  7. elfy to email castro


Action items, by person

  1. cariboo907
    1. cariboo907 to do the emails
  2. coffeecat
    1. coffeecat to do the welcome pm
  3. elfy
    1. elfy to email castro
  4. Iowan
    1. Iowan to carry on with announcement
  5. s-fox
    1. s-fox to sit pretty as ever :)
    2. s-fox to do the report


People present (lines said)

  1. s-fox (159)
  2. meetingology (92)
  3. elfy (82)
  4. Iowan (61)
  5. cariboo907 (57)
  6. coffeecat (55)
  7. bkerensa (28)
  8. TheLordOfTime (4)


Generated by MeetBot 0.1.5.