#ubuntu-meeting Meeting

Meeting started by shadeslayer at 18:17:27 UTC (full logs).

Meeting summary

    1. ACTION: investigate splitting kipi - apachelogger (Riddell, 18:19:12)
    2. ACTION: investigate adding all wallpaper sizes to CD - yofel (Riddell, 18:19:27)
    3. ACTION: test kde-config-tablet in quantal - d__ed, Quintasan (Riddell, 18:23:11)
    4. ACTION: review kde-core-devel for print-manager discussion - riddell (Riddell, 18:27:09)
    5. ACTION: find knowledgeable testers for colord-kde - riddell (Riddell, 18:31:24)
    6. ACTION: add ktp presence applet, remove message indicator by default - shadeslayer (Riddell, 18:52:46)
    7. ACTION: open a bug on ktp presence applet to hide if no account - d__ed (Riddell, 18:53:30)
    8. ACTION: make lightdm background match splash - apachelogger (Riddell, 18:56:39)
    9. ACTION: find out who made the kubuntu wallpaper on kubuntu.org and ask them to make one for 12.10 - riddell (Riddell, 19:03:46)
    10. https://plus.google.com/u/0/107577785796696065138/posts/K36rbyfXBSa (apachelogger, 19:04:45)
    11. ACTION: poke jussi and darking to get a full vote on calligra - riddell (Riddell, 19:19:46)
    12. ACTION: rough budget for UDS sponsored people and e-mail conversation to decide - riddell (Riddell, 19:36:38)
    13. ACTION: get kubuntu swag - riddell (Riddell, 19:40:51)


Meeting ended at 19:55:52 UTC (full logs).

Action items

  1. investigate splitting kipi - apachelogger
  2. investigate adding all wallpaper sizes to CD - yofel
  3. test kde-config-tablet in quantal - d__ed, Quintasan
  4. review kde-core-devel for print-manager discussion - riddell
  5. find knowledgeable testers for colord-kde - riddell
  6. add ktp presence applet, remove message indicator by default - shadeslayer
  7. open a bug on ktp presence applet to hide if no account - d__ed
  8. make lightdm background match splash - apachelogger
  9. find out who made the kubuntu wallpaper on kubuntu.org and ask them to make one for 12.10 - riddell
  10. poke jussi and darking to get a full vote on calligra - riddell
  11. rough budget for UDS sponsored people and e-mail conversation to decide - riddell
  12. get kubuntu swag - riddell


Action items, by person

  1. apachelogger
    1. investigate splitting kipi - apachelogger
    2. make lightdm background match splash - apachelogger
  2. d__ed
    1. test kde-config-tablet in quantal - d__ed, Quintasan
    2. open a bug on ktp presence applet to hide if no account - d__ed
  3. jussi
    1. poke jussi and darking to get a full vote on calligra - riddell
  4. Quintasan
    1. test kde-config-tablet in quantal - d__ed, Quintasan
  5. shadeslayer
    1. add ktp presence applet, remove message indicator by default - shadeslayer
  6. yofel
    1. investigate adding all wallpaper sizes to CD - yofel
  7. UNASSIGNED
    1. review kde-core-devel for print-manager discussion - riddell
    2. find knowledgeable testers for colord-kde - riddell
    3. find out who made the kubuntu wallpaper on kubuntu.org and ask them to make one for 12.10 - riddell
    4. rough budget for UDS sponsored people and e-mail conversation to decide - riddell
    5. get kubuntu swag - riddell


People present (lines said)

  1. apachelogger (127)
  2. Riddell (127)
  3. shadeslayer (75)
  4. d__ed (46)
  5. Quintasan (38)
  6. yofel (24)
  7. JontheEchidna (23)
  8. afiestas (22)
  9. meetingology (17)
  10. jussi (5)
  11. tsimpson (2)
  12. AlanBell (2)
  13. Mamarok (1)
  14. xnox (1)
  15. ubottu (1)


Generated by MeetBot 0.1.5.