#ubuntu-meeting: Ubuntu QA Meeting

Meeting started by phillw at 14:00:14 UTC (full logs).

Meeting summary

  1. Ubuntu update (phillw, 14:02:47)
  2. other flavours (phillw, 14:06:08)
  3. Other Topics (phillw, 14:11:45)
  4. blueprint updates (phillw, 14:15:22)
  5. New Test Case (phillw, 14:28:14)
    1. ACTION: phillw to arrange time with smartboyhw to liase on new testcase. (phillw, 14:30:22)

  6. Other Items (phillw, 14:31:25)
    1. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (phillw, 14:37:57)
    2. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (smartboyhw, 14:39:41)
    3. ACTION: phillw amend agenda to remove weekly report of flavours. (phillw, 14:50:57)
    4. ACTION: balloons edit http://qa.ubuntu.com/ to reflect correct time of weekly meeting (phillw, 14:57:28)


Meeting ended at 14:57:40 UTC (full logs).

Action items

  1. phillw to arrange time with smartboyhw to liase on new testcase.
  2. phillw amend agenda to remove weekly report of flavours.
  3. balloons edit http://qa.ubuntu.com/ to reflect correct time of weekly meeting


Action items, by person

  1. balloons
    1. balloons edit http://qa.ubuntu.com/ to reflect correct time of weekly meeting
  2. phillw
    1. phillw to arrange time with smartboyhw to liase on new testcase.
    2. phillw amend agenda to remove weekly report of flavours.
  3. smartboyhw
    1. phillw to arrange time with smartboyhw to liase on new testcase.


People present (lines said)

  1. smartboyhw (73)
  2. phillw (59)
  3. balloons (28)
  4. skaet (8)
  5. astraljava (7)
  6. meetingology (6)
  7. jdl (5)
  8. jokerdino (5)
  9. jocarter (4)
  10. game2 (3)


Generated by MeetBot 0.1.5.