#ubuntu-meeting Meeting

Meeting started by soren at 21:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (soren, 21:00:54)

  1. Action review (soren, 21:01:56)
    1. ACTION: Soren to finish brainstorm review (soren, 21:02:31)

  2. MRE for point release mythtv in LTS (soren, 21:07:25)
    1. https://lists.ubuntu.com/archives/technical-board/2012-August/001357.html (soren, 21:07:38)

  3. check up on community bugs (soren, 21:21:03)
    1. ACTION: cjwatson to look into https://bugs.launchpad.net/ubuntu-community/+bug/174375 (soren, 21:29:26)

  4. Any other business? (soren, 21:32:42)
    1. Next meeting is set for Aug 20th, 2100 UTC. Chair is stgraber (soren, 21:33:57)


Meeting ended at 21:34:04 UTC (full logs).

Action items

  1. Soren to finish brainstorm review
  2. cjwatson to look into https://bugs.launchpad.net/ubuntu-community/+bug/174375


Action items, by person

  1. cjwatson
    1. cjwatson to look into https://bugs.launchpad.net/ubuntu-community/+bug/174375


People present (lines said)

  1. soren (66)
  2. cjwatson (28)
  3. superm1 (17)
  4. meetingology (13)
  5. stgraber (7)
  6. mdz (6)
  7. ubottu (4)
  8. kees (3)


Generated by MeetBot 0.1.5.