#ubuntu-meeting Meeting

Meeting started by AlanBell at 18:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IRC/IrcCouncil/MeetingAgenda (AlanBell, 18:04:00)

  1. Review last meetings action items (AlanBell, 18:04:09)
    1. SUBTOPIC: m4v Pici AlanBell to look into adding ban removal to ubottu cababilities (AlanBell, 18:05:53)
    2. https://lists.ubuntu.com/archives/ubuntu-irc/2012-July/001565.html (AlanBell, 18:06:24)

  2. Open items in the IRCC tracker (AlanBell, 18:14:07)
    1. ACTION: AlanBell to revert the IRCC launchpad contact redirect to the tracker (AlanBell, 18:17:22)

  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 18:20:39)
    1. SUBTOPIC: bug 892500 eir is still not fit for purpose in #ubuntu (AlanBell, 18:20:47)
    2. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group - AlanBell (AlanBell, 18:21:19)

  4. alignment of launchpad teams and channel access lists (AlanBell, 18:22:07)
  5. membership applications (AlanBell, 18:22:46)
  6. Any Other Business (AlanBell, 18:24:50)
    1. ACTION: topyli to blog about the training classes/logs (AlanBell, 18:34:52)
    2. ACTION: topyli to sort out team reports (AlanBell, 18:35:29)


Meeting ended at 18:38:58 UTC (full logs).

Action items

  1. AlanBell to revert the IRCC launchpad contact redirect to the tracker
  2. topyli to blog about the training classes/logs
  3. topyli to sort out team reports


Action items, by person

  1. AlanBell
    1. AlanBell to revert the IRCC launchpad contact redirect to the tracker
  2. topyli
    1. topyli to blog about the training classes/logs
    2. topyli to sort out team reports


People present (lines said)

  1. AlanBell (79)
  2. topyli (23)
  3. IdleOne (18)
  4. meetingology (6)
  5. LjL (4)
  6. funkyHat (4)
  7. pleia2 (2)
  8. ubottu (2)
  9. Tm_T (2)
  10. Pendulum (1)
  11. bazhang (1)


Generated by MeetBot 0.1.5.