#ubuntu-meeting Meeting

Meeting started by kees at 21:01:04 UTC (full logs).

Meeting summary

  1. Action review (kees, 21:01:18)
    1. ACTION: soren to continue brainstorm review (kees, 21:02:18)

  2. agenda items (kees, 21:03:27)
  3. Scan the mailing list archive for anything we missed (kees, 21:05:27)
  4. Check up on community bugs (kees, 21:07:54)
    1. https://bugs.launchpad.net/ubuntu-community/+bug/174375 (kees, 21:08:01)
    2. https://bugs.launchpad.net/ubuntu-community/+bug/252368 (kees, 21:10:01)
    3. ACTION: kees to ping LP advocate about LP: #252368 (kees, 21:19:12)

  5. select a chair (kees, 21:19:27)


Meeting ended at 21:20:18 UTC (full logs).

Action items

  1. soren to continue brainstorm review
  2. kees to ping LP advocate about LP: #252368


Action items, by person

  1. kees
    1. kees to ping LP advocate about LP: #252368
  2. soren
    1. soren to continue brainstorm review


People present (lines said)

  1. kees (37)
  2. mdz (11)
  3. soren (7)
  4. meetingology (5)
  5. ubottu (2)
  6. stgraber (1)


Generated by MeetBot 0.1.5.