14:11:10 <Laney> #startmeeting
14:11:10 <meetingology> Meeting started Mon Jul  2 14:11:10 2012 UTC.  The chair is Laney. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:11:10 <meetingology> 
14:11:10 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:11:20 <Laney> #topic Review of previous action items
14:11:28 <Laney> #subtopic micahg to document the zentyal packageset
14:11:30 <Laney> ?
14:11:33 <micahg> no
14:11:43 <Laney> #action micahg document the zentyal packageset
14:11:43 * meetingology micahg document the zentyal packageset
14:11:45 <Laney> carried!
14:12:08 <Laney> #subtopic invitation to appear before the CC on 5 July
14:12:10 <Laney> can people be there?
14:12:19 <tumbleweed> yeah, I probably can
14:12:29 * Laney too
14:12:33 <tumbleweed> do we have anything on our minds to raise with them?
14:12:51 * micahg should be able to be there
14:13:01 <Laney> foreshadowing, maybe we can ask about the six month thing
14:13:05 <Laney> see if we are in line
14:13:13 <micahg> well, there's the issue of PPU not counting for Ubuntu membership
14:13:46 <Laney> we don't even have agreement from the dmb that we want that, but we could ask for their guidance.
14:13:52 <micahg> err, not granting, it should count towards it
14:14:16 <tumbleweed> we should at least tell them thaht it concerns us, and how we are dealing with it
14:14:29 <Laney> #action everyone try and be at CC meeting July 5th 17:00 UTC
14:14:29 * meetingology everyone try and be at CC meeting July 5th 17:00 UTC
14:14:31 <micahg> ok, I'll start a thread on the list then to see if we can get some type of consensus before then
14:15:00 <Laney> d-m-b@ or -devel@ or?
14:15:07 <tumbleweed> I'll dig up the transcript of the last such meeting
14:15:09 <micahg> d-m-b@ for not
14:15:11 <micahg> *now
14:15:16 <Laney> ok
14:15:32 <Laney> #action micahg to start a discussion on dmb@ about whether PPU should confer membership
14:15:32 * meetingology micahg to start a discussion on dmb@ about whether PPU should confer membership
14:15:35 <Laney> onwards
14:15:46 <Laney> #topic Ubuntu Contributing Developer Application: Vibhav Pant
14:15:51 <Laney> vibhav: introduce yourself quickly please
14:15:54 <vibhav> sure
14:16:04 <vibhav> I am Vibhav Pant, age 14
14:16:26 <vibhav> I have been using Ubuntu since the age of 9, and was contributing eariler to Ubuntu by translations
14:16:50 <vibhav> I was introduced to Ubuntu Development by dholbach by the fix it friday initiative
14:17:12 <vibhav> And immediately fell in love with Ubutnu Community
14:17:36 <vibhav> I am currently working on NBSes, merges , upstream changes and SRUs
14:17:50 <Laney> thanks
14:18:03 <vibhav> My Application can be seen at https://wiki.ubuntu.com/VibhavPant/UniverseContributorApplication
14:18:07 <Laney> who wants to go first? I suggest we use "o/" and "..".
14:18:10 <Laney> oh yes, I should have linked that.
14:18:29 <tumbleweed> o/
14:18:35 <Laney> go
14:19:22 <tumbleweed> vibhav: you're a fairly recent contributor, essentially applying for membership through ubuntu development
14:19:31 <vibhav> tumbleweed: Yes
14:20:10 <tumbleweed> https://wiki.ubuntu.com/UbuntuDevelopers describes a requirement for "significant and sustained contributions" which is normally understood as 6 months
14:20:23 <tumbleweed> have you been developing on ubuntu for that long?
14:20:28 <vibhav> nope
14:20:40 <tumbleweed> were you aware of that requirement?
14:20:45 <vibhav> nope
14:20:50 <ikonia> I'm sorry that is not true
14:21:06 <ikonia> other membership boards have made it clear the "sustained requirements" period minimum
14:21:09 <micahg> vibhav: I told you about that in #ubuntu-motu
14:21:28 <vibhav> micahg: yeah, I forgot
14:21:32 <vibhav> So, please continue
14:21:47 <IdleOne> o/
14:22:06 <tumbleweed> .. for now
14:23:03 <Laney> o/
14:23:33 <Laney> vibhav: please explain https://wiki.ubuntu.com/VibhavPant/UniverseContributorApplication?action=diff&rev1=46&rev2=47 and https://wiki.ubuntu.com/VibhavPant/UniverseContributorApplication?action=diff&rev1=44&rev2=45
14:23:39 <IdleOne> I would just like to reiterate my comments that were also made at a precious Regional membership board meeting. I do not think vibhav is mature enough to be considered for Ubuntu membership. He lacks the necessary "team spirit" this community is built on. I strongly suggest his application be rejected until he can show more of the needed qualities. I am also concerned with the recent changes that were applied to the wiki page i.e comments
14:23:39 <IdleOne> being removed.
14:23:50 <IdleOne> s/precious/previous/
14:24:03 <vibhav> Laney: restored
14:24:14 <tumbleweed> IdleOne: thanks for bringing it to our attention
14:24:23 <IdleOne> My pleasure.
14:24:29 <Laney> I know that micahg put it back again.
14:24:38 <Laney> I'm concerned about why you thought trying to hide it from us was appropriate.
14:24:49 <vibhav> sorry
14:26:13 <Laney> We might have been able to have a discussion about the content of the comment, but that is now overshadowed by this, IMHO.
14:26:36 <vibhav> I agree, that was really stupid of me
14:26:45 <ikonia> it's not the first time you've done it
14:26:50 <tumbleweed> yeah, one of the most important things I'm looking for in a prospective Ubuntu developer is trust from other developers
14:27:04 <ikonia> this whole telling lies thing is getting to be a real insult to the constant applications to the community
14:27:13 <Laney> I'm also very concerned that you have been to other membership boards and aren't following their advice.
14:27:44 <IdleOne> vibhav: part of being in a community is being able to accept criticism from your peers and learning from that criticism. Trying to hide it from the DMB was not only stupid, as you put it, but for me it shows a lack of trustworthiness.
14:28:31 <vibhav> IdleOne: I was never trying to hide it
14:28:38 <IdleOne> vibhav: I want you to know that I am probably obe of your biggest supporters. The Ubuntu ops team has had more than a few discussions about you.
14:28:44 <IdleOne> s/obe/one/
14:29:01 <Laney> ..
14:29:03 <tumbleweed> vibhav: then why remove it?
14:29:23 <IdleOne> I am always trying to point out that you do have the potential but you don't want to do the work involved. This latest incident has really disappointed me.
14:29:48 <IdleOne> Thanks to the DMB for letting me speak, sorry i took so much time.
14:30:04 <tumbleweed> IdleOne: the "Things I can do better" paint a similar picture
14:30:14 <ikonia> I'm actually considering taking this to the CC
14:30:18 <tumbleweed> they are all part of "doing the work involved"
14:30:31 <ikonia> I don't find it acceptable that someone who is a persistant liar and trying to trick people into membership be allowed to continue
14:30:38 <vibhav> tumbleweed: Yeah, but I dont remember that stuff
14:30:47 <Laney> ikonia: thanks. We'll take it from here...
14:30:51 <ikonia> sure
14:31:16 <Laney> anyone else? micahg?
14:31:45 <micahg> I think what I wanted to say has been said already
14:31:55 <Laney> ok, let's vote.
14:32:10 <Laney> You should note that we don't have quorum so formally this will have to be settled over email.
14:32:28 <micahg> well, that depends on the vote :)
14:32:40 <Laney> #vote Should Vibhav Pant Pant become an Ubuntun Contributing Developer
14:32:40 <meetingology> Please vote on: Should Vibhav Pant Pant become an Ubuntun Contributing Developer
14:32:40 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
14:32:50 <Laney> (without typo) (with question mark)
14:33:31 <micahg> -1 only three months of dev work, wiki behaviour is an example not befitting an Ubuntu member regardless
14:33:31 <meetingology> -1 only three months of dev work, wiki behaviour is an example not befitting an Ubuntu member regardless received from micahg
14:34:17 <tumbleweed> -1 (as above)
14:34:17 <meetingology> -1 (as above) received from tumbleweed
14:34:31 <Laney> -1 Not been contribution for six months (the minimum, as advised). Dishonest behaviour, even when this has clearly been noticed.
14:34:31 <meetingology> -1 Not been contribution for six months (the minimum, as advised). Dishonest behaviour, even when this has clearly been noticed. received from Laney
14:34:41 <Laney> #endvote
14:34:41 <meetingology> Voting ended on: Should Vibhav Pant Pant become an Ubuntun Contributing Developer
14:34:41 <meetingology> Votes for:0 Votes against:3 Abstentions:0
14:34:41 <meetingology> Motion denied
14:35:25 <Laney> If you decide to come back, I suggest you reflect on all of the feedback you've been given.
14:36:47 <Laney> No quorum. Guess poor Laney has to wait until next time.
14:37:33 <Laney> #action chair for next meeting
14:37:33 * meetingology chair for next meeting
14:37:35 <Laney> oops
14:37:38 <tumbleweed> guess we get to go through together, then (or not at all :P )
14:37:40 <Laney> #topic chair for next meeting
14:37:45 <Laney> that's micahg
14:37:49 <Laney> #topic aob
14:37:50 <Laney> ?
14:37:51 <micahg> no, it's barry :)
14:38:04 <Laney> oh yeah, barry (micahg) :P
14:38:22 <Laney> ding ding
14:38:26 <Laney> #endmeeting