#ubuntu-meeting Meeting

Meeting started by czajkowski at 20:05:08 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/LoCoCouncil/Agenda (czajkowski, 20:05:56)

  1. Quebec Re approval (czajkowski, 20:06:16)
    1. https://wiki.ubuntu.com/QuebecTeam/ReApprovalApplication2012 (czajkowski, 20:06:26)

  2. Greek Loco re approval (czajkowski, 20:09:17)
    1. https://wiki.ubuntu.com/GreekTeam/ReApprovalApplication2012 (czajkowski, 20:09:24)
    2. ACTION: SergioMeneses update lauchpad with updated expirary date (czajkowski, 20:18:06)

  3. Oregon Approval (czajkowski, 20:18:31)
    1. https://wiki.ubuntu.com/OregonTeam/ApprovalApplication (czajkowski, 20:18:41)
    2. http://oregonsportsreport.com/or_files/ducks.gif <<<< the Duck in question :) (MarkDude, 20:24:07)
    3. ACTION: SergioMeneses update approved locoteams on launchpad and add Oregon loco (czajkowski, 20:35:03)

  4. Chile LoCo Re approval (czajkowski, 20:36:00)
    1. https://wiki.ubuntu.com/ChileanTeam/ReApprovalApplication2012 (czajkowski, 20:36:09)
    2. ACTION: czajkowski chase up on Chile loco CD allocation (czajkowski, 20:46:33)
    3. ACTION: SergioMeneses update approved locoteams with chile new expiray date (czajkowski, 20:48:36)

  5. Uruguay LoCo Re approval (czajkowski, 20:49:12)
    1. https://wiki.ubuntu.com/UruguayTeam/ReApprovalApplication2012 (czajkowski, 20:49:18)
    2. http://www.vacuispacii.org/motion-graphics-para-ubucon-latinoamerica/ (greg-g, 20:52:55)
    3. ACTION: czajkowski follow up on PabloRubianes CD issue with shipit (czajkowski, 21:01:40)
    4. ACTION: SergioMeneses update LP approved locoteams (czajkowski, 21:02:45)

  6. Quebec re approval (czajkowski, 21:03:43)
    1. https://wiki.ubuntu.com/QuebecTeam/ReApprovalApplication2012 (czajkowski, 21:04:10)
    2. http://loco.ubuntu.com/teams/ubuntu-qc/events/history that is some list of activities!! (czajkowski, 21:07:37)
    3. ACTION: SergioMeneses update LP approved locos (czajkowski, 21:14:41)
    4. ACTION: greg-g to update the wiki and team report with meeting mins (czajkowski, 21:14:56)


Meeting ended at 21:15:01 UTC (full logs).

Action items

  1. SergioMeneses update lauchpad with updated expirary date
  2. SergioMeneses update approved locoteams on launchpad and add Oregon loco
  3. czajkowski chase up on Chile loco CD allocation
  4. SergioMeneses update approved locoteams with chile new expiray date
  5. czajkowski follow up on PabloRubianes CD issue with shipit
  6. SergioMeneses update LP approved locoteams
  7. SergioMeneses update LP approved locos
  8. greg-g to update the wiki and team report with meeting mins


Action items, by person

  1. czajkowski
    1. czajkowski chase up on Chile loco CD allocation
    2. czajkowski follow up on PabloRubianes CD issue with shipit
  2. greg-g
    1. greg-g to update the wiki and team report with meeting mins
  3. PabloRubianes
    1. czajkowski follow up on PabloRubianes CD issue with shipit
  4. SergioMeneses
    1. SergioMeneses update lauchpad with updated expirary date
    2. SergioMeneses update approved locoteams on launchpad and add Oregon loco
    3. SergioMeneses update approved locoteams with chile new expiray date
    4. SergioMeneses update LP approved locoteams
    5. SergioMeneses update LP approved locos


People present (lines said)

  1. czajkowski (152)
  2. meetingology (58)
  3. SergioMeneses (48)
  4. greg-g (47)
  5. PabloRubianes (37)
  6. pedro_ (32)
  7. itnet7 (29)
  8. Geochr (17)
  9. tgm4883 (17)
  10. fefa_ (16)
  11. komputes (14)
  12. cyphermox (13)
  13. bkerensa (13)
  14. c_smith (8)
  15. nathwill (7)
  16. kamusin (5)
  17. cristianvirtual (4)
  18. MarkDude (4)
  19. bryceh (3)
  20. slangasek (3)
  21. clepto95 (3)
  22. kees (3)
  23. TRAVISg_ (3)
  24. highvoltage (3)
  25. arvaro (2)
  26. fkol_k4 (2)
  27. c3959_ (2)
  28. IdleOne (2)
  29. bdmurray (2)
  30. konnn (2)
  31. cweber10 (1)
  32. sbeattie (1)
  33. Brian_H (1)
  34. shirgall (1)
  35. j_white1 (1)
  36. stavrosLinux (1)
  37. toumbo (1)
  38. NikTh (1)
  39. c7p (1)
  40. NTR (1)
  41. the_eye_ (1)
  42. jvlb (1)
  43. devxdev (1)
  44. trinikrono (1)


Generated by MeetBot 0.1.5.