#ubuntu-meeting Meeting

Meeting started by jmarsden|work at 20:06:49 UTC (full logs).

Meeting summary

  1. wiki champion (jmarsden|work, 20:07:52)
    1. ACTION: jmarsden|work to email the list asking for volunteer wiki champions (jmarsden|work, 20:09:31)
    2. http://bodhizazen.net/tweaks/ubforums2ubwiki.sh.txt (bodhi_zazen, 20:10:46)

  2. future direction (jmarsden|work, 20:12:36)
    1. https://lists.ubuntu.com/archives/lubuntu-users/2012-May/001516.html (bodhi_zazen, 20:14:58)
    2. ACTION: StephenSmally to write up ideas for improved team organization and email the lubuntu-users mailing list (jmarsden|work, 20:24:03)

  3. any other business (jmarsden|work, 20:36:12)


Meeting ended at 20:37:55 UTC (full logs).

Action items

  1. jmarsden|work to email the list asking for volunteer wiki champions
  2. StephenSmally to write up ideas for improved team organization and email the lubuntu-users mailing list


Action items, by person

  1. jmarsden|work
    1. jmarsden|work to email the list asking for volunteer wiki champions
  2. StephenSmally
    1. StephenSmally to write up ideas for improved team organization and email the lubuntu-users mailing list


People present (lines said)

  1. StephenSmally (27)
  2. jmarsden|work (27)
  3. bodhi_zazen (23)
  4. wxl (21)
  5. nothingspecial (11)
  6. will_ (5)
  7. meetingology (5)
  8. kanliot (4)
  9. Unit193 (2)
  10. MrChrisDruif (1)


Generated by MeetBot 0.1.5.