#ubuntu-meeting: Ubuntu Server Team

Meeting started by SpamapS at 16:03:31 UTC (full logs).

Meeting summary

  1. Action points from last meeting (SpamapS, 16:04:18)
  2. Precise Development (SpamapS, 16:05:17)
    1. http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (SpamapS, 16:13:55)

  3. Ubuntu Server Team Events (SpamapS, 16:19:15)
  4. Weekly Updates & Questions for the QA Team (hggdh) (SpamapS, 16:21:41)
  5. Weekly Updates & Questions for the Kernel Team (smb) (SpamapS, 16:22:19)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (SpamapS, 16:23:28)
  7. Open Discussion (SpamapS, 16:25:38)
    1. ACTION: rbasak add bug 974218 to precise release notes (SpamapS, 16:30:08)
    2. https://wiki.ubuntu.com/PrecisePangolin/ (arosales, 16:32:47)

  8. Announce next meeting date and time (SpamapS, 16:38:19)


Meeting ended at 16:38:59 UTC (full logs).

Action items

  1. rbasak add bug 974218 to precise release notes


Action items, by person

  1. rbasak
    1. rbasak add bug 974218 to precise release notes


People present (lines said)

  1. SpamapS (66)
  2. arosales (25)
  3. jamespage (12)
  4. ubottu (10)
  5. hallyn (10)
  6. rbasak (7)
  7. zul (6)
  8. smoser (6)
  9. adam_g (4)
  10. meetingology (4)
  11. smb (2)
  12. hggdh (2)
  13. utlemming (2)
  14. roaksoax (1)
  15. ScottK (1)


Generated by MeetBot 0.1.5.