16:02:12 <Ursinha> #startmeeting ubuntu-server-team
16:02:12 <meetingology> Meeting started Tue Apr 17 16:02:12 2012 UTC.  The chair is Ursinha. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02:12 <meetingology> 
16:02:12 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:02:13 <arosales> should be relatively short :-)
16:02:22 <Ursinha> #topic Review ACTION points from previous meeting
16:02:57 <Ursinha> should I trust the wiki page?
16:03:15 <arosales> smoser: did you update after last weeks meeting?
16:03:43 <Ursinha> the logs aren't there..
16:04:09 <arosales> spamaps isn't here at the moment
16:04:32 <arosales> jamespage: did you have a chance to follow up on the FTBFS?
16:04:43 <arosales> jamespage: is also at ODS so may not be available.
16:04:56 <arosales> Ursinha: lets move onto bugs for now
16:05:12 <Ursinha> all right
16:05:20 <arosales> http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:05:33 <Ursinha> #topic Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:05:33 * arosales looking for non openstack bugs
16:05:51 <arosales> bug 928990
16:05:52 <ubottu> Launchpad bug 928990 in cloud-init (Ubuntu) "fsck / dirty filesystem on instance is death" [High,Triaged] https://launchpad.net/bugs/928990
16:06:14 <arosales> utlemming: any update there?
16:06:43 <utlemming> arosales: yes, it is going to require substaintial plumbing to get that fixed.
16:07:00 <arosales> utlemming:ok,  as we are past final freeze is this something that will need to go into an SRU?
16:07:11 <utlemming> Most users should never hit it, so it not as scary as it sounds
16:07:28 <utlemming> that particular bug has been changed with a request for a rescue console
16:07:39 <arosales> utlemming: ok, thanks.
16:07:43 <utlemming> I've done a bit of work on it, but I want to make this a UDS discussion
16:07:57 <arosales> utlemming: will you be drafting up a blueprint?
16:08:11 <utlemming> Yes, its part of the cloud images roundtable I've proposed
16:08:30 <arosales> utlemming: cool, thanks.
16:09:19 * arosales skipping 930916 as SpamapS isn't currently available
16:09:31 <arosales> quantum bugs . . .
16:09:39 <arosales> bug 979159
16:09:41 <ubottu> Launchpad bug 979159 in quantum (Ubuntu Precise) "Several installation error issues" [High,Confirmed] https://launchpad.net/bugs/979159
16:10:25 <arosales> looks like jamespage had confirmed that one
16:11:00 <arosales> also looks like jamespage triaged bug 979190
16:11:01 <ubottu> Launchpad bug 979190 in quantum (Ubuntu Precise) "Missing upstart scripts" [High,Confirmed] https://launchpad.net/bugs/979190
16:11:15 <arosales> as well with bug 979163
16:11:16 <ubottu> Launchpad bug 979163 in quantum (Ubuntu Precise) "quantum-server needs to create /var/run/quantum" [High,Confirmed] https://launchpad.net/bugs/979163
16:12:17 <arosales> skipping bug 880339
16:12:28 <ubottu> Error: Could not gather data from Launchpad for bug #880339 (https://launchpad.net/bugs/880339). The error has been logged
16:12:40 <arosales> bug 974584
16:12:52 <ubottu> Launchpad bug 974584 in sysvinit (Ubuntu) "Semaphores cannot be created in lxc container" [Undecided,Confirmed] https://launchpad.net/bugs/974584
16:13:11 <seh> fixed for lxc for precise
16:13:21 <seh> staying open to be fixed in initscripts in q+
16:13:42 <arosales> seh: thanks for the update.
16:14:07 <Ursinha> is the importance High as the other tasks?
16:14:41 <seh> I think so
16:14:48 <Ursinha> I'll set it, thanks seh
16:14:52 <seh> thanks
16:14:53 <arosales> Ursinha: thanks
16:15:01 <arosales> have one new FTBFS
16:15:14 <arosales> bug 935071
16:15:15 <ubottu> Launchpad bug 935071 in drools (Ubuntu Precise) "Please remove drools from precise" [High,New] https://launchpad.net/bugs/935071
16:15:51 <arosales> looks like jamespage had also taken a look at that one.
16:16:23 <arosales> MIR's are progerssing
16:16:33 <Ursinha> arosales, he unassigned himself from that bug
16:17:11 <arosales> Ursinha: ah yes, any takers here ?
16:17:35 <Ursinha> it seems the package needs to be removed from the archive, if so, there might be a process somewhere indicating how to do so
16:17:46 <Ursinha> (subscribing a team to the bug or something like that)
16:17:53 <arosales> ya, may need to add an archieve admin
16:17:59 <arosales> I'll follow up on it
16:18:02 <Ursinha> cool
16:18:06 <arosales> thats it for the bugs.
16:18:12 <arosales> Just a few blueprints to go over
16:18:21 * arosales looking at
16:18:22 <arosales> http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html
16:18:24 <Ursinha> [ACTION] arosales to follow up on bug 935071
16:18:24 * meetingology arosales to follow up on bug 935071
16:18:26 <ubottu> Launchpad bug 935071 in drools (Ubuntu Precise) "Please remove drools from precise" [High,New] https://launchpad.net/bugs/935071
16:18:37 <arosales> sorting by priority and completion
16:18:54 <Ursinha> #topic Blueprints - http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html
16:18:56 * arosales also looking at non-openstack bugs
16:19:07 <arosales> skipping https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-openstack-charms
16:19:19 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-kvm-document-suggested-changes
16:19:34 <arosales> I don't think hallyn is here
16:19:35 <seh> I was going to start the perf runs today, but that laptop is now doing qa tests
16:19:48 <seh> i blame arosales  :)
16:19:59 <Ursinha> arosales, one of the ACTION items from last meeting was: SpamapS to postpone servercloud-p-cloud-power-management to Q
16:20:15 <arosales> seh: for sure, I'll take that blame :-)
16:20:23 <arosales> I'll follow up with hallyn
16:20:31 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-pushing-cloud
16:20:47 <arosales> utlemming: are these TODOs going to make 12.04?
16:21:23 <utlemming> No, I've marked the blueprint deferred already. I'll also update the todo's
16:21:31 <arosales> utlemming: ok, thanks
16:21:35 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-p-cloudutils
16:22:03 <arosales> also may need to look at this one I think the thought on that one was to get clou-images-sync done
16:22:19 <arosales> utlemming: is that still viable for 12.04?
16:22:49 <utlemming> arosales: yes, the cloud-image sync script is done
16:23:13 <arosales> utlemming: cool, should "[utlemming] implement cloud-images-sync: TODO" move to done?
16:23:30 <utlemming> refresh. I just updated that
16:23:49 <arosales> utlemming: ah thanks :-)
16:24:20 <arosales> Ursinha: thats covers the blueprints I had in mind to discuss
16:24:26 <Ursinha> arosales, right
16:24:31 <Ursinha> moving on then
16:24:36 <Ursinha> #topic Ubuntu Server Team Events
16:24:47 <Ursinha> anything to note?
16:24:52 <arosales> So a lot of folks at ODS
16:24:54 <seh> [1;5AI expect I'll be heading to linuxcon in august
16:24:56 <Ursinha> besides ODS happening right now
16:25:04 <arosales> m_3 will be attending railsconf April 23-25
16:25:06 <seh> (for security summit, maybe kvm one)
16:25:41 <Ursinha> cool :)
16:25:52 <Ursinha> #topic Weekly Updates & Questions for the QA Team (hggdh)
16:26:11 * Ursinha looks around for hggdh
16:26:49 <hggdh> I am here, just had a bit of an issue with weechat
16:27:00 <Ursinha> oh
16:27:10 <hggdh> Ursinha: nothing new, except please help test :-)
16:27:22 <hggdh> ..
16:27:22 <Ursinha> :)
16:27:25 <Ursinha> great
16:27:31 <Ursinha> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:27:33 * smb only has to say that he has nothing to say...
16:27:35 <smb> ..
16:27:37 <Ursinha> hehe
16:27:45 <Ursinha> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:27:48 <rbasak> ARM server netinstalls are currently broken due to bug 984007. This is a critical issue and should be fixed soon.
16:27:50 <ubottu> Launchpad bug 984007 in initramfs-tools (Ubuntu) "netinst d-i fails on armadaxp" [Critical,In progress] https://launchpad.net/bugs/984007
16:27:59 <rbasak> Nothing else to report. Any questions for me?
16:28:25 <arosales> rbasak: can that be an SRU or do we need to talk with the release team about getting this in before 12.04 release?
16:28:56 <rbasak> arosales: the foundations team are looking after this - infinity in particular.
16:29:28 <arosales> rbasak: ok, I'll also follow up with the release team on Friday during their meeting
16:29:30 <rbasak> I presume he'll a fix in before release.
16:29:35 <rbasak> he'll get a fix in
16:29:42 <arosales> rbasak: thanks for the info
16:29:53 <arosales> ..
16:29:54 <Ursinha> it was just set to In Progress, yay
16:29:59 <Ursinha> thanks rbasak
16:30:03 <rbasak> np
16:30:11 <Ursinha> #topic Open Discussion
16:30:17 <rbasak> Our planned reference install will be a netinstall on armadaxp, so this is critical for us :)
16:30:33 <arosales> rbasak: for sure
16:30:41 <arosales> Ursinha: one topic
16:30:48 <arosales> Call for testing on bare metal installs
16:31:15 <arosales> We need help doing some installs to check off the tests at http://iso.qa.ubuntu.com/qatracker/milestones/204/builds/15473/testcases
16:31:39 <arosales> so if anyone has any spare cycles please see if you check if any of the tests pass
16:31:42 <arosales> ..
16:31:42 * Ursinha looks
16:31:52 <seh> j'accuse
16:32:14 <Ursinha> cool
16:32:17 <Ursinha> please, help test!
16:32:22 <Ursinha> #topicAnnounce next meeting date and time
16:32:27 <Ursinha> #topic Announce next meeting date and time
16:32:45 <Ursinha> according to the queue, that should be utlemming
16:32:48 <Ursinha> is that correct?
16:33:04 <utlemming> yup, that's my understanding
16:33:14 <Ursinha> all right, I'll update the wiki page
16:33:17 <arosales> Thanks for charing this meeting Ursinha :-)
16:33:29 <Ursinha> #endmeeting