#ubuntu-meeting Meeting

Meeting started by mdz at 20:02:54 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoardAgenda (mdz, 20:03:15)
    2. ACTION: mdz to follow up with Scott Lavender re: Ubuntu Studio and confirm there's no outstanding business (mdz, 20:07:23)
    3. ACTION: mdz to update uds-organizers per jcastro's requests (mdz, 20:07:32)


Meeting ended at 20:12:55 UTC (full logs).

Action items

  1. mdz to follow up with Scott Lavender re: Ubuntu Studio and confirm there's no outstanding business
  2. mdz to update uds-organizers per jcastro's requests


Action items, by person

  1. mdz
    1. mdz to follow up with Scott Lavender re: Ubuntu Studio and confirm there's no outstanding business
    2. mdz to update uds-organizers per jcastro's requests


People present (lines said)

  1. mdz (27)
  2. pitti (8)
  3. stgraber (6)
  4. soren (5)
  5. meetingology (5)


Generated by MeetBot 0.1.5.