#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:03:06 UTC (full logs).

Meeting summary

  1. gilir - Review ACTIONS from the last meeting (gilir, 20:06:07)
    1. ACTION: MrChrisDruif to discover how to do offline documentation easily (gilir, 20:07:21)

  2. kanliot - Weekly report - Update from QA meeting and team (gilir, 20:07:50)
    1. http://iso.qa.ubuntu.com/ (kanliot, 20:08:28)

  3. Unit193 - Weekly report - Update from IRC OP's team (gilir, 20:10:51)
  4. kanliot - Weekly report - Update from Comms team (gilir, 20:14:19)
  5. gilir - Weekly report - Update from Devs teams (gilir, 20:17:12)
  6. Any Other Business (gilir, 20:20:17)
    1. http://people.canonical.com/~stgraber/package_sets/precise/lubuntu (micahg, 20:23:02)


Meeting ended at 20:28:35 UTC (full logs).

Action items

  1. MrChrisDruif to discover how to do offline documentation easily


People present (lines said)

  1. gilir (33)
  2. kanliot (16)
  3. micahg (9)
  4. Unit193 (5)
  5. meetingology (4)
  6. wxl (4)
  7. StephenSmally (1)
  8. jmarsden|work (1)
  9. Myrtti (1)


Generated by MeetBot 0.1.5.