#ubuntu-meeting: Lubuntu Team Meeting

Meeting started by gilir at 20:03:24 UTC (full logs).

Meeting summary

  1. gilir - Review ACTIONS from the last meeting (gilir, 20:05:30)
  2. phillw - Weekly report - Update from QA meeting and team (gilir, 20:13:22)
  3. Unit193 - Weekly report - Update from IRC OP's team (gilir, 20:18:21)
  4. kanliot - Weekly report - Update from comms team (gilir, 20:20:01)
  5. gilir - Weekly report - Update from Devs teams (gilir, 20:28:37)
  6. MrChrisDruif - Weekly report - Update from Docs team (gilir, 20:33:38)
    1. http://ubuntuforums.org/showthread.php?t=1193567 (phillw, 20:40:23)

  7. Yorvyk - Weekly reminder of upcoming meeting (gilir, 20:51:17)
    1. ACTION: MrChrisDruif to create meeting event in frige calendar (gilir, 20:57:43)

  8. amjjawad - Weekly report - Update from Support Team (gilir, 20:59:28)
  9. Any Other Business (gilir, 21:02:27)


Meeting ended at 21:13:10 UTC (full logs).

Action items

  1. MrChrisDruif to create meeting event in frige calendar


Action items, by person

  1. MrChrisDruif
    1. MrChrisDruif to create meeting event in frige calendar


People present (lines said)

  1. gilir (68)
  2. amjjawad (57)
  3. phillw (45)
  4. MrChrisDruif (34)
  5. kanliot (34)
  6. jmarsden|work (13)
  7. michael_rawson (7)
  8. Yorvyk (7)
  9. meetingology (4)
  10. gastly (1)
  11. Unit193 (1)
  12. MGandTL (1)


Generated by MeetBot 0.1.5.