18:05:34 <bdmurray> #startmeeting
18:05:34 <meetingology> Meeting started Wed Mar 28 18:05:34 2012 UTC.  The chair is bdmurray. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:05:34 <meetingology> 
18:05:34 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:05:48 <bdmurray> #topic Previous Actions
18:06:06 <bdmurray> there were no actions from the last meeting
18:06:18 <bdmurray> #topic Engineering Bug Status
18:06:45 <bdmurray> I'm looking into an issue with apport and kerneloops reports missing log files from the linux package hook at the moment
18:07:36 <kangarooo> oh thats great
18:08:20 <kangarooo> i dont know whats kernelloops? i need to say something?
18:08:31 <bdmurray> and I wrote a blog post about visualizing bug heat http://www.murraytwins.com/blog/?p=114
18:08:33 <mfisch> kernel oops
18:08:50 <kangarooo> #idea that needs to be fixed
18:09:33 <bdmurray> lots of ubiquity bugs to review with the iso-testing going on
18:09:47 <bdmurray> that's about it here. Ursinha, jsalisbury?
18:09:49 <kangarooo> yes i also posted 2
18:10:09 <kangarooo> 2 bugs about ubiquity dying at end
18:10:20 <mfisch> I think we need to be careful when responding to people who subscribe bugs to our list
18:10:39 <mfisch> s/careful/more careful/
18:11:05 <bdmurray> mfisch: could we talk about that in a couple of minutes?
18:11:17 <mfisch> bdmurray: sure, sorry for hijacking ;)
18:12:08 <bdmurray> #topic Bug Escalations (any High or Critical bugs that community members have seen that need attention)
18:12:20 <kangarooo> bdmurray: yes #idea about bug heat sorting and graphical view is helpfull to distinguish priority bugs
18:13:02 <bdmurray> kangarooo: are the bugs you ran into high or critical types of bugs?
18:13:27 <kangarooo> im opening gmail to find most ignored for my laptops
18:13:35 <kangarooo> 1min
18:16:17 <kangarooo> https://bugs.launchpad.net/bugs/907544
18:16:18 <ubottu> Launchpad bug 907544 in gnome-control-center (Ubuntu) "Asus eee pc x101 doesnt work sound shortcuts" [Low,Incomplete]
18:17:34 <kangarooo> https://bugs.launchpad.net/bugs/787257
18:17:36 <ubottu> Launchpad bug 787257 in ubuntu-artwork (Ubuntu) "10.04.2 Widescreen laptop has boot screen 1/10 times and for 2 last seconds of boot" [Undecided,New]
18:18:02 <kangarooo> https://bugs.launchpad.net/bugs/889586
18:18:04 <ubottu> Launchpad bug 765438 in linux (Ubuntu) "duplicate for #889586 On startup, the backlight is off on laptop" [Undecided,Triaged]
18:18:15 <kangarooo> https://bugs.launchpad.net/bugs/912046
18:18:17 <ubottu> Launchpad bug 912046 in linux (Ubuntu) "11.10 black screen- nothing seenable on laptop" [Undecided,Expired]
18:18:29 <kangarooo> https://bugs.launchpad.net/bugs/912046
18:18:47 <kangarooo> https://bugs.launchpad.net/bugs/950919
18:18:48 <ubottu> Launchpad bug 950919 in xserver-xorg-video-intel (Ubuntu) "12.04 ubuntu beta 1 black screen" [Undecided,Incomplete]
18:19:03 <kangarooo> thats main for now.
18:20:53 <bdmurray> kangarooo: that's quiet a few to look at - I don't think all of them are high or critical but a couple do look important
18:21:02 <bdmurray> kangarooo: can I follow up with you in #ubuntu-bugs after the meeting?
18:21:06 <kangarooo> ok
18:21:23 <bdmurray> #topic Other Topics
18:21:48 <bdmurray> mfisch: were you talking about ubuntu-bugcontrol being subscribed to a bug report?
18:22:21 <mfisch> bdmurray: yeah, I think we just need to be more careful in responses.  People who do stuff like that don't know our process, they're just trying to get help.
18:22:56 <mfisch> bdmurray: I'm referring to the email I got this morning "please dont subscribe this list to every bug under the sun" (paraphrased)
18:25:30 <mfisch> bdmurray: thats it from me
18:26:11 <bdmurray> mfisch: I agree more tact could have been used.  Do you have any idea on how we could spread this idea?
18:27:11 <mfisch> bdmurray: well we could have a canned response for this which may help, but if you take the attitude that people are not doing this out of spite, but out of ignorance, I think it helps
18:27:18 <kangarooo> +1
18:27:34 <mfisch> we all get annoyed when people keep doing things like this, gnome-nettools has maybe 30 dupes of the same bug?
18:27:50 <mfisch> I just sigh and post the canned response and keep any irritation to myself
18:28:35 <bdmurray> Ah, yes a standard reply makes sense.  Would you mind drafting one?
18:28:56 <mfisch> bdmurray: I knew I should have kept quiet!   ;)    Sure, I'll put it on my to do list
18:29:57 <kangarooo> +1 to todo list equals now 1020482 things to do :) we can post bug and anyone can edit it.
18:30:31 <kangarooo> so anyone can edit canned response draft
18:31:01 <kangarooo> so we dont force google docs for collaborating in making draft of canned response
18:31:26 <bdmurray> kangarooo: the standard replies are in a wiki page already
18:31:42 <mfisch> yes
18:31:44 <kangarooo> ok ill look up
18:31:51 <mfisch> I will work on it this week, just not today
18:32:13 <bdmurray> #action mfisch to draft a reply for the situation where someone subsribes a team to a bug report
18:32:13 * meetingology mfisch to draft a reply for the situation where someone subsribes a team to a bug report
18:32:24 <bdmurray> okay anything else?
18:33:13 <kangarooo> making logs like thees in video so ppl who dont use irc can get in bugging https://wiki.ubuntu.com/MeetingLogs/devweek1201/FixingSmallBugs
18:33:30 <kangarooo> VIdeo team?
18:34:24 <bdmurray> kangarooo: that's not really something the bug squad can help with
18:35:03 <kangarooo> ah ok for different meeting then. ill just start making this king of videos then team
18:35:32 <bdmurray> #endmeeting