#ubuntu-meeting: ubuntu qa community

Meeting started by balloons at 16:03:51 UTC (full logs).

Meeting summary

  1. Previous actions (balloons, 16:06:37)
    1. ACTION: phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again (balloons, 16:07:36)
    2. ACTION: balloons to send results of poll and provide the most suitable timeframes for one last round of polling. (balloons, 16:19:01)

  2. ubuntu updates (balloons, 16:24:35)
  3. other ubuntu flavor updates (balloons, 16:26:51)
  4. other topics (balloons, 16:30:45)


Meeting ended at 16:34:22 UTC (full logs).

Action items

  1. phillw to fix feb 29th log, merge them, and make the regex for meetings page display all the logs again
  2. balloons to send results of poll and provide the most suitable timeframes for one last round of polling.


Action items, by person

  1. balloons
    1. balloons to send results of poll and provide the most suitable timeframes for one last round of polling.


People present (lines said)

  1. balloons (62)
  2. astraljava (37)
  3. meetingology (5)


Generated by MeetBot 0.1.5.