21:02:01 <kees> #startmeeting
21:02:01 <meetingology> Meeting started Mon Mar 19 21:02:01 2012 UTC.  The chair is kees. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:02:01 <meetingology> 
21:02:01 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:02:07 <cjwatson> micahg: I wasn't saying it was an inherent consequence of google calendar, but rather that it's a consequence of the calendar as currently set up
21:02:27 <micahg> fair enough
21:02:28 <kees> https://wiki.ubuntu.com/TechnicalBoardAgenda
21:02:56 <cjwatson> I didn't fill out the actions, best check the minutes for that, sorry
21:03:06 * kees goes to find minutes, one sec
21:04:18 <kees> cjwatson: hrm, where did the minutes end up? I don't see them on ubuntu-devel
21:04:37 <kees> skipping for now...
21:04:41 <cjwatson> devel-announce
21:04:50 <cjwatson> https://lists.ubuntu.com/archives/ubuntu-devel-announce/2012-March/000942.html
21:05:31 <kees> [topic] Soren agreed to send mail regarding meeting time changes.
21:05:32 <kees> er
21:05:39 <kees> [topic] Action review
21:05:40 <kees> Soren agreed to send mail regarding meeting time changes.
21:05:58 <kees> I didn't see that go to tech-board list. is that still outstanding?
21:06:21 <soren> Yeah.
21:06:32 <kees> okay
21:06:44 <kees> [action] Soren to send mail regarding meeting time changes.
21:06:44 * meetingology Soren to send mail regarding meeting time changes.
21:07:14 <kees> I don't see any other actions in the minutes.
21:07:32 <kees> [topic] Brain storm review
21:07:39 <kees> I failed miserably at this.
21:07:48 <kees> there was discussion about how we could improve the process.
21:08:10 <kees> do we want to tie this to releases? or mid-release time frames?
21:10:05 <cjwatson> well, a few things there, imho
21:10:15 <cjwatson> we want it to be at a point when people aren't in crunch mode
21:10:18 <kees> right
21:10:32 <cjwatson> we also want it to be at a point when people can say "oh yes, great idea, I've implemented that for the next release" 'cos that feels good
21:10:50 <cjwatson> so I'd like it to be somewhere in the feature development slot
21:11:57 <kees> https://wiki.ubuntu.com/PrecisePangolin/ReleaseSchedule <- before "Feature Definition Freeze" ?
21:12:26 <cjwatson> well, that's for big stuff requiring lots of planning, I think it's fine for this to be later, personally
21:14:02 <kees> hrm, is it worth doing before UDS?
21:14:13 <kees> there aren't a lot of good places to sneak this in
21:16:13 <kees> well, I propose we have it due the week before Debian Import Freeze.
21:17:33 <kees> thoughts?
21:17:42 <soren> I have no problem with that.
21:18:19 <kees> okay, I'll send an email to the list with that mentioned.
21:18:36 <kees> [action] propose slot in devel cycle for brainstorm feedback
21:18:36 * meetingology propose slot in devel cycle for brainstorm feedback
21:18:41 <cjwatson> ok
21:18:44 <kees> [topic] Scan the mailing list archive for anything we missed (standing item)
21:18:53 <ScottK> Is there stuff in Brainstorm that's actionable and worth doing?  Admittedly it was quite awhile ago, but I once looked through it pretty deeply looking for something I could say "Nice idea, I'd like to spend some time on that" and came up dry.
21:19:00 <ScottK> (sorry that was late)
21:19:20 <kees> ScottK: that was my experience too, which is what contributed to my epic fail this time around
21:19:49 <cjwatson> ScottK: the last time I did a TB review it wasn't too bad
21:20:03 <ScottK> OK.
21:20:09 <cjwatson> there were certainly actionable and useful things there, although a certain amount of it was indeed not actionable
21:20:32 <kees> I don't see anything on the list that has gone unaddressed.
21:20:33 <cjwatson> restricting to the top ten helps, as does not having to restrict to things only the person looking for things can do
21:20:47 <cjwatson> (I suspect the trail goes dry not desperately far below the top ten, but)
21:20:57 <danel> hello I'm new to this room
21:21:12 <danel> michael rawson recommended me to the room(known as mg&tl from the forums)
21:21:40 <kees> hi danel, this channel is used for regular ubuntu meetings. (and we're in the middle of the technical board meeting currently.)
21:21:56 <kees> [topic] Check up on community bugs (standing item)
21:22:22 <stgraber> what's the status of Ubuntu Studio regarding LTS status?
21:22:40 <kees> https://bugs.launchpad.net/ubuntu-community/+bug/252368 and https://bugs.launchpad.net/ubuntu-community/+bug/174375 are still there with no more action.
21:22:42 <ubottu> Launchpad bug 252368 in Launchpad itself "Automatically associate DD and DM accounts with GPG keys in keyring packages to allow DDs to use the Launchpad Email interface" [Low,Triaged]
21:22:43 <ubottu> Launchpad bug 174375 in Launchpad itself "Distribution drivers permissions may need redesign" [Low,Triaged]
21:23:02 <kees> stgraber: according to meeting minutes, tb asked for more details.
21:23:11 <kees> stgraber: I haven't seen anything about it since the last meeting, though.
21:24:02 <stgraber> yeah, I seem to remember we were supposed to get more details by mail to the mailing list
21:25:53 <kees> [topic] AOB
21:27:32 <kees> Any one have anything to bring up?
21:27:35 <mdz> nope
21:27:38 <cjwatson> not I
21:27:38 <kees> chair?
21:27:39 <stgraber> nope
21:27:45 <mdz> I think I'm next in sequence?
21:27:46 <soren> nope
21:28:08 <kees> okay, mdz is chair for the Apr 2nd meeting.
21:28:46 <kees> alright, thanks everyone!
21:28:53 <kees> #endmeeting