17:06:14 <YokoZar> #startmeeting Community Council
17:06:14 <meetingology> Meeting started Thu Mar  1 17:06:14 2012 UTC.  The chair is YokoZar. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:06:14 <meetingology> 
17:06:14 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:06:55 <YokoZar> Greetings everyone, not much on the agenda today, just the Loco Council checkup.  Do we have someone from the Loco Council here?
17:07:21 <xdatap1> o/
17:07:29 <czajkowski> and SergioMeneses
17:07:35 <SergioMeneses> hi guys!
17:07:53 <czajkowski> 3 of us here
17:08:00 <YokoZar> Fantastic
17:08:13 <dholbach> nice :)
17:08:15 <dholbach> how are you all doing?
17:08:21 <Gwaihir> hello folk!
17:08:29 <Gwaihir> s/folk/folks
17:08:29 <YokoZar> #topic Loco Council Checkup
17:09:29 <xdatap1> let's break the ice :)
17:09:30 <czajkowski> thanks for coming folks
17:09:32 <YokoZar> So, what I like to get most from these CC-checkups is anything that currently seems like a hangup in process or communication that we can help with :)
17:10:26 <YokoZar> Especially anything that might become a sort of looming problem due to things like scale
17:11:54 <dholbach> What is your general gut feeling of how the LoCo Council running right now? I think some of you joined the LC just a few months ago
17:12:11 <czajkowski> so the council had some new people on it this year
17:12:26 <czajkowski> and that has taken some time to get used to things given the last council was in office for 2 years
17:12:27 <Gwaihir> xdatap1, SergioMeneses, since you are new in the LC, want to share something? your experience so far?
17:12:46 <czajkowski> and it's taken some time to get the new people up to spead on things and still we have new stuff we encounter and have to deal with
17:13:43 <xdatap1> Gwaihir, sure
17:13:54 <xdatap1> I consider myself still a LoCo Council newbie. I'm still get my feet wet
17:14:06 <xdatap1> things are going quite well afaik
17:14:27 <SergioMeneses> I really like work with LC, they are a great group!
17:14:29 <xdatap1> we had montly meetings and we met in google plus with audio/vido
17:14:36 <xdatap1> that makes things easy
17:14:49 <czajkowski> aye we are trying to immprove our communication so weekly meetings on G+ is good I think
17:15:10 <pleia2> great
17:15:15 <SergioMeneses> this make the work more easy
17:15:40 <ScottK> Doesn't that hurt transparency?  There's no public archive if it's on G+.
17:15:50 <xdatap1> we reviewed 4 loco team since january,  3 of them have been approved
17:16:41 <czajkowski> ScottK: it's more to help the new people get up to speed and just talk things through.
17:16:49 <ScottK> OK.
17:17:00 <xdatap1> ScottK, yep true, irc meetings are better for that point of view. We used G+ for brainstorming an improvement on a document, btw. so, nothing that keep secret :)
17:17:08 <czajkowski> ScottK: given work and timezones mid week it's just harder to get to talk and bond tbh
17:17:30 <dholbach> Is reapprovals what you spend most of your time on?
17:17:45 <ScottK> Sure.  It's not like all communication needs to be done in public, but it's worth considering.
17:17:51 <Gwaihir> xdatap1, SergioMeneses, czajkowski, LC process wise, do you think there is something to improve, everything works smoothly? documentation to be written or reviewd? I'm referring in particular to the review of the approval wiki page
17:17:54 <czajkowski> dholbach: so each cycle differs, this cycle not so mcuh, we only have 8, last cycle the LC had 26
17:18:01 <greg-g> ScottK: totally agree.
17:18:09 <xdatap1> dholbach, if we're talking the meeting time, yes. if we consider the whole time, not really.
17:19:32 <dholbach> What else do you spend a lot of time on? Is there anything anybody else could help with?
17:21:19 <czajkowski> getting things done a bit faster or improving feedback but I think with the new G+ hangouts will help
17:21:55 <SergioMeneses> dholbach, I think that every help or point of view is important.. always we can work quietly
17:22:55 <xdatap1> yes, I agre with czajkowski: if we keep meeting often we can deal with everything
17:23:07 <YokoZar> Could you give me a vague sense of the turnaround time for loco-council related business?
17:23:20 <YokoZar> eg, is most stuff resolved by the next meeting?
17:23:45 <czajkowski> YokoZar: sometimes tbh, but it could be stuff only happens the week before which isn't ideal tbh
17:24:42 <xdatap1> many stuff are resolved in a day, btw. Launchpad tasks, responding to RT
17:24:53 <xdatap1> things like improving a document needs more time, btw
17:25:03 <czajkowski> nods
17:25:10 <czajkowski> xdatap1: good way to explain it
17:25:15 <xdatap1> and they can't be done quickly
17:25:32 <czajkowski> nods
17:25:51 <xdatap1> from my point of view, we're not in the highest peak of work at moment, am I right czajkowski ?
17:26:16 <czajkowski> xdatap1: nope it's a quieter cycle compared to others, which is good as it gives people a chance to get to know one another and learn
17:26:24 <czajkowski> we have a great helpful factoid in the locoteams channel
17:26:38 <czajkowski> so more people can find us which has been useful tbh
17:27:33 <pleia2> yeah, I see it used a fair amount :)
17:28:05 <czajkowski> yup amd I'm really glad it's there
17:28:28 <czajkowski> I'd like to see it elsewhere as it would help people to mail the council rather than one person tbh
17:28:39 <czajkowski> we do have loco council on highlight
17:28:45 <SergioMeneses> we are doing a good work! we take our time as xdatap1 says... LocoGettingApproved is a great document and we are trying to make it better
17:29:33 <dholbach> I think I recall a fair amount of conflict resolution in the past - or more generally helping LoCos to improve - is that still a major part of your work?
17:30:13 <xdatap1> no since I've been appointed. I've never discussed a conflict resolution
17:30:18 <xdatap1> so, after UDS
17:30:39 <xdatap1> we're in a peaceful time :)
17:31:14 <czajkowski> dholbach: again it varies tbh, not so far this cycle tbh
17:33:11 <Gwaihir> looks like a healthy LC :)
17:33:28 <SergioMeneses> Gwaihir, ty
17:34:17 <dholbach> In your point of view: Is there anything which, in an ideal world, would be even better? Anything which would make LoCo teams happier and you happier as well?
17:34:20 <xdatap1> IMHO what we just need is to know each other better and work together more to be more cohesive. From my personal point of view just to take confidence with these new tasks
17:35:31 <czajkowski> +1
17:36:01 <xdatap1> dholbach, fixing the bug #1 maybe?
17:36:05 <ubottu> Launchpad bug 1 in Ubuntu "Microsoft has a majority market share" [Critical,In progress] https://launchpad.net/bugs/1
17:36:08 <dholbach> haha :-)
17:36:19 <Gwaihir> :-)
17:36:26 <SergioMeneses> :O
17:36:53 <pleia2> thanks for coming :)
17:37:08 <xdatap1> thanks to you for your time guys
17:37:20 <dholbach> thanks for the great work you're doing
17:37:21 <SergioMeneses> CC ty for your time!
17:37:21 <czajkowski> :)
17:37:48 <dholbach> I just looked at http://loco.ubuntu.com/events/global/1443/detail/ and it's great to see HOW many different teams from all over the place participate
17:37:48 <Gwaihir> thanks all for your great work!
17:38:10 <dholbach> most of the places look like places where I should go next for holidays :-P
17:38:31 <xdatap1> dholbach, consider that Italy will have two global jam :)
17:38:41 <dholbach> xdatap1, taken into account :)
17:38:48 <Gwaihir> there's none in France...
17:39:26 <Gwaihir> well... I will take part at the Italian one, but from France, does it count? :-)
17:39:51 <YokoZar> I'm sure both the Italians and the French will count you
17:40:47 <xdatap1> :)
17:41:10 <dholbach> I've run out of questions :)
17:41:41 <czajkowski> :D
17:42:03 <YokoZar> Very well thn
17:42:16 <YokoZar> #topic Public Comment
17:42:27 <YokoZar> Anything for the CC to discuss not on the agenda?
17:42:33 <czajkowski> nope all good
17:43:01 <Gwaihir> nope, nothing else from me
17:43:26 <czajkowski> thank you for coming folks
17:43:50 <YokoZar> #topic Fixed Agenda
17:44:07 <YokoZar> All right, volunteers for team reports, wiki page, next chair, etc.
17:44:33 <Gwaihir> I chair next time
17:44:48 <YokoZar> #action Gwaihir to chair next meeting
17:44:48 * meetingology Gwaihir to chair next meeting
17:45:07 <YokoZar> Can you update the meeting log/wiki page too?
17:45:33 <pleia2> I can take care of that
17:46:05 <YokoZar> #action pleia2 to update meeting log and wiki pages
17:46:05 * meetingology pleia2 to update meeting log and wiki pages
17:46:35 <YokoZar> Final thing is for someone to remind the America's board
17:46:43 <YokoZar> about the next meeting
17:47:31 <pleia2> I'll take care of that (I'm on the board)
17:47:40 <YokoZar> I was waiting for that ;)
17:47:42 <czajkowski> sweet
17:47:45 <pleia2> :)
17:47:49 <YokoZar> #action pleia2 to remind herself to attend next meeting :)
17:47:49 * meetingology pleia2 to remind herself to attend next meeting :)
17:47:54 <pleia2> hehe
17:48:08 <pleia2> it is worth mentioning that a lot of membership boards have a number of members retiring in May
17:48:14 <pleia2> so we should think of questions with that in mind
17:48:21 <YokoZar> Ok, that seems to be all of the agenda then
17:48:34 <YokoZar> #topic Bonus CC Meeting Time
17:50:07 <YokoZar> Thank you folks for coming, thank you for volunteering, and thank you for contributing to Ubuntu!
17:50:18 <YokoZar> #endmeeting