#ubuntu-meeting Meeting

Meeting started by bdmurray at 18:05:23 UTC (full logs).

Meeting summary

  1. Previous Actions (bdmurray, 18:06:07)
    1. ACTION: put list of dbus no reply bugs into a wiki page and email bugsquad regarding list (bdmurray, 18:09:37)

  2. Engineering Team Bug Status (bdmurray, 18:10:53)
  3. Bug Escalations (any High or Critical bugs that community members have seen that need attention) (bdmurray, 18:18:35)
    1. https://bugs.launchpad.net/ubuntu/+source/software-center/+bug/827615 (s9iper1, 18:26:11)
    2. ACTION: Ursinha to investigate bug 827615 (bdmurray, 18:29:43)

  4. any other business? (bdmurray, 18:30:30)


Meeting ended at 18:46:32 UTC (full logs).

Action items

  1. put list of dbus no reply bugs into a wiki page and email bugsquad regarding list
  2. Ursinha to investigate bug 827615


Action items, by person

  1. Ursinha
    1. Ursinha to investigate bug 827615


People present (lines said)

  1. bdmurray (42)
  2. Ursinha (22)
  3. Ampelbein (11)
  4. meetingology (5)
  5. om26er (4)
  6. tumbleweed (3)
  7. s9iper1 (3)
  8. broder (3)
  9. ubottu (3)


Generated by MeetBot 0.1.5.