#ubuntu-meeting Meeting

Meeting started by NCommander at 14:58:35 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ARM/Meeting/2012/20120216 (NCommander, 14:59:41)

  1. ActionItem Review (NCommander, 15:00:05)
  2. rsalveti to follow with riku to see if chromium will get fixed (NCommander, 15:00:10)
  3. Standing Items (NCommander, 15:03:12)
  4. http://status.ubuntu.com/ubuntu-precise/ubuntu-arm.html (NCommander, 15:03:14)
  5. ARM Server Status (NCommander) (NCommander, 15:05:39)
  6. Kernel Status (cooloney, ppisati) (NCommander, 15:09:42)
  7. [ ARM Porting/FTBFS status (NCommander, janimo) (NCommander, 15:13:30)
    1. ACTION: janimo` to get Lennart to maintain upstart (NCommander, 15:18:19)

  8. ARM Image Status (ogra, NCommander) (NCommander, 15:19:05)
  9. QA Status (GrueMaster, mahmoh) (NCommander, 15:22:14)
  10. Linaro Updates (rsalveti) (NCommander, 15:26:03)
  11. AOB (NCommander, 15:27:04)


Meeting ended at 15:33:03 UTC (full logs).

Action items

  1. janimo` to get Lennart to maintain upstart


Action items, by person

  1. janimo`
    1. janimo` to get Lennart to maintain upstart


People present (lines said)

  1. ogra_ (60)
  2. NCommander (44)
  3. janimo` (30)
  4. infinity (24)
  5. GrueMaster (22)
  6. Riddell (8)
  7. ppisati (4)
  8. meetingology (4)
  9. mahmoh (2)


Generated by MeetBot 0.1.5.