00:05:48 <duanedesign> #startmeeting
00:05:48 <meetingology> Meeting started Wed Feb  8 00:05:48 2012 UTC.  The chair is duanedesign. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
00:05:48 <meetingology> 
00:05:48 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
00:06:12 <JoseeAntonioR> so, we're only 4 here
00:06:40 <ashickur-noor> yap
00:07:04 <duanedesign> #meetingtopic Beginners Team February Meeting
00:08:12 <JoseeAntonioR> so, what are we going to discuss today?
00:08:34 <duanedesign> I wanted to talk about the mentor/guides/student
00:09:08 <ashickur-noor> +1
00:09:21 <duanedesign> and how we guide new people who come into the channel or email us after they  find our wiki
00:09:39 <JoseeAntonioR> maybe having a welcome page for beginners
00:10:15 <ashickur-noor> wiki page is enough I think
00:10:21 <ashickur-noor> for welcome
00:10:24 <JoseeAntonioR> +1
00:10:48 <JoseeAntonioR> a wiki page where we say hello, and specify what can people do for support, or for community collaboration
00:10:49 <duanedesign> #topic Guiding Ubuntu Users New to the Community
00:11:19 <duanedesign> We have, and many team, tried the 1 mentor 1 apprentice thing
00:11:47 <duanedesign> wherre someone signs a waiting list and waits to be assigned or picked up by a mentor
00:12:02 <duanedesign> it is very hard to keep up with
00:12:22 <JoseeAntonioR> that's a good idea, but, as you said, we would need a lot of people
00:12:38 <ashickur-noor> hum
00:12:45 <duanedesign> The Bug Squad has been using their Mailing List more extensively
00:12:57 <ashickur-noor> But this is our problem
00:12:58 <duanedesign> That way users do not have to wait
00:13:00 <ashickur-noor> people
00:13:22 <JoseeAntonioR> waiting list is a pretty good idea, but it would need to be managed in a different way
00:13:30 <JoseeAntonioR> so we don't have that big problem
00:14:09 <duanedesign> The problem has been not enough mentors
00:14:16 <JoseeAntonioR> exactly
00:14:36 <ashickur-noor> +1 JoseeAntonioR
00:15:06 <JoseeAntonioR> people are 50/50 satisfied with LP answers, but they complain about not getting an instant answer
00:15:25 <JoseeAntonioR> and sometimes, it's something they could have found out just by searching
00:15:57 <duanedesign> The Bug Squad during the Natty cycle started https://launchpad.net/~bugsquad-mentorship-group-alpha
00:16:06 <ashickur-noor> yes this is why we are here
00:16:33 <ashickur-noor> yo give support to the new
00:17:02 <duanedesign> the idea behind what the Bug Squad did was to have a handful of mentors help a larger group of apprentices
00:17:45 <JoseeAntonioR> something like 1 mentor with 3 or 5 apprentices?
00:17:50 <ashickur-noor> So wee need mentor
00:18:12 <duanedesign> I think this is a good idea. Instead of having one mentor one apprentice
00:18:26 <duanedesign> JoseeAntonioR: right
00:18:39 <ashickur-noor> +1
00:18:50 <JoseeAntonioR> if we start something like that, we need something like a schedule
00:19:08 <ashickur-noor> Like
00:19:15 <duanedesign> I think we could use the team mailing list and everyone pitches in to help answer quesations for those people looking to get started in the community
00:19:29 <ashickur-noor> When which mentor will be present?
00:20:01 <JoseeAntonioR> I have noticed something
00:20:04 <duanedesign> i think we could be informal. Everyone help out when they can.
00:20:27 <duanedesign> Hopefully we would all try and check the list regularly
00:20:30 <ashickur-noor> It is our regular task
00:20:50 <JoseeAntonioR> when people is redirected to the IRC, they normally enter the #ubuntu channel, and they ask very basic questions
00:20:52 <ashickur-noor> But there is hardly mail in the list
00:21:46 <JoseeAntonioR> it would be good if someone who is usually in the channel redirects that person to #ubuntu-beginners
00:21:57 <duanedesign> another issue with the current list is people feel like they can not get started working in the community until they get a mentor
00:22:06 <ashickur-noor> one thing we can do
00:22:25 <Unit193> JoseeAntonioR: They can get help both places, and there are more to help in #u
00:22:27 <JoseeAntonioR> duanedesign that's what I felt last year, as I didn't know where to start
00:22:29 <ashickur-noor> we can divert people from #ubuntu to here
00:22:35 <Unit193> duanedesign: Zone defence style
00:23:11 <JoseeAntonioR> exactly, ashickur-noor
00:24:01 <Unit193> I do not like the idea of redirecting people from another channel
00:24:40 <ashickur-noor> I proposed it #u is too busy
00:24:55 <duanedesign> The type of help we would be giving on the mamiling list would be people interested in getting involved in the community.
00:25:14 <ashickur-noor> even I don't like to there to take help
00:25:24 <ashickur-noor> unless there is some one here
00:25:35 <duanedesign> ashickur-noor: when you ask a question it is off the screen in a couple seconds
00:25:36 <Unit193> As far as #u goes, they have a lot more people supporting, how many times have you seen a question go unanswered?
00:25:37 <ashickur-noor> One thing we can do
00:25:39 <JoseeAntonioR> duanedesign maybe giving them an introduction to LP
00:26:00 <ashickur-noor> for me some times
00:26:09 <JoseeAntonioR> Unit193 is right. 80% of the time the question is answered.
00:26:16 <duanedesign> JoseeAntonioR: that would be good tool for people to learn early on
00:26:24 <duanedesign> JoseeAntonioR: under 'Guides' https://wiki.ubuntu.com/BeginnersTeam/Mentors
00:26:39 <ashickur-noor> we can do one more thing
00:26:46 <duanedesign> JoseeAntonioR: we have a few things for people new to the community to do
00:26:49 <ashickur-noor> promote this team
00:26:49 <Unit193> And how many times have you seen #u-b go unanswered?
00:27:11 <JoseeAntonioR> Unit193 I have never seen.
00:27:21 <Unit193> I have many times
00:27:53 <ashickur-noor> My experience is same as Unit193
00:28:02 <ashickur-noor> in @ubt
00:28:13 <ashickur-noor> *#ubt
00:28:15 <Unit193> And Team channel isn't exactly for support
00:28:38 <ashickur-noor> it for discussion
00:29:04 <JoseeAntonioR> duanedesign we might put some guides in the wiki, like introduction to lp, how to report bugs, how to answer questions, some tips, irc helping, etc
00:29:24 <ashickur-noor> +1
00:29:31 <duanedesign> JoseeAntonioR: we had a 'sign post' page at one time
00:29:53 <duanedesign> because those pages exist elsewhere on the wiki we just need to find them and link to them
00:30:37 <duanedesign> I would like each Focus Group Page to have a few steps to get people started
00:30:56 <JoseeAntonioR> duanedesign and maybe link the UBT wiki page in the membership page, so people can know where to find some guiding
00:32:06 <duanedesign> if you look at the User Support page it has where users can give support and some resources to help them give support https://wiki.ubuntu.com/BeginnersTeam/FocusGroups/Support
00:33:10 <duanedesign> The bugs page a better 'roadmap' under Current Tasks https://wiki.ubuntu.com/BeginnersTeam/FocusGroups/Bugs
00:33:26 <Unit193> duanedesign: So you want to move this to group but on the mailing list?
00:33:29 <duanedesign> that way people can help themselves as much as possible :)
00:33:45 <ashickur-noor> :-)
00:34:13 <duanedesign> Unit193: move what?
00:34:36 <Unit193> Currently I see the focus mainly in IRC
00:34:49 <duanedesign> ahh, right
00:36:05 <duanedesign> When people join the Beginners Team and want to get started helping other users I just want to make sure we are doing a good job of getting them started
00:37:01 <JoseeAntonioR> so, new users would have to introduce theirselves in the mailing list?
00:37:15 <duanedesign> My thought was that the guide mentor list is not working very well.
00:37:18 <ashickur-noor> Good idea
00:37:35 <Unit193> Alright, I'm  not saying I'd be agenst doing the mailing list style, just I'm not a mailing list sender
00:37:43 <duanedesign> :)
00:38:13 <duanedesign> I think IRC is optimal if people are present to help
00:38:27 <ashickur-noor> Hum
00:38:29 <duanedesign> but we always had mentors as the safety net.
00:38:45 <Unit193> Also, I noticed #ub gets some people after being banned (for a reason!) from #u
00:38:48 <ashickur-noor> list is also good
00:39:18 <duanedesign> if you couldnt reach someone to answer your question you had a mentor who  volunteeres to help you. I think the mailing List could be that 'safety net'/
00:39:45 <ashickur-noor> +1 duanedesign
00:39:57 <JoseeAntonioR> I think that's great
00:40:01 <Unit193> I would agree that is a good idea
00:41:27 <duanedesign> ok, i will write an email to send to the mailing list to get feedback from the rest of the team
00:41:38 <duanedesign> anyone elsse have anything?>
00:42:26 <ashickur-noor> nope
00:42:37 <JoseeAntonioR> erm, I think I have something
00:43:19 <duanedesign> #action duanedesign is going to email the ML to get further team feedback on tweaking the mentor program.
00:43:19 * meetingology duanedesign is going to email the ML to get further team feedback on tweaking the mentor program.
00:43:59 <duanedesign> JoseeAntonioR: what was on your mind?
00:44:08 <JoseeAntonioR> I'm trying to explain it :S
00:44:30 <JoseeAntonioR> how do we get beginners to contact us? because afaik we aren't on the docs
00:45:11 <duanedesign> Is us, the team
00:45:21 <duanedesign> or us, individual members?
00:45:34 <JoseeAntonioR> the team
00:45:58 <ashickur-noor> yes it is a question
00:46:02 <JoseeAntonioR> I mean, I don't see many beginners entering the IRC channel, I only see 3 or 4 a week
00:46:19 <duanedesign> i think most people stumble on the wiki
00:46:25 <duanedesign> or the IRC channel
00:46:27 <ashickur-noor> every one does not know that there is ubt
00:46:44 <JoseeAntonioR> ashickur-noor, that's my point
00:47:36 <ashickur-noor> What I say before
00:47:47 <ashickur-noor> We have to promote our team
00:47:54 <JoseeAntonioR> yes
00:48:40 <ashickur-noor> by social media
00:48:42 <duanedesign> last year we were working on reaching out to other teams
00:48:45 <ashickur-noor> by other list
00:48:56 <ashickur-noor> other team
00:49:02 <ashickur-noor> from forums
00:49:26 <Unit193> Yes, but advertising in #u is agenst policy, and we need to get good, dedicated mentors first
00:49:56 <ashickur-noor> if we don't promote
00:50:06 <ashickur-noor> then new will know about us
00:50:15 <ashickur-noor> about Ubuntu
00:50:24 <JoseeAntonioR> Ok. So first of all, let's tweak the mentorship system, so we can promote afterwards
00:50:44 <ashickur-noor> Sounds like good
00:52:17 <duanedesign> #action brainstorm on ways to reach new users looking to get involved in the coomunity
00:52:17 * meetingology brainstorm on ways to reach new users looking to get involved in the coomunity
00:52:30 <duanedesign> hows that :)
00:52:34 <JoseeAntonioR> great
00:53:22 <duanedesign> thanks JoseeAntonioR
00:53:35 <JoseeAntonioR> :)
00:53:38 <duanedesign> thanks Unit193
00:53:41 <Unit193> As hobgoblin keeps saying, we need to get shorter /topics as people don't read them, and that may get a few more doing it
00:53:45 <Unit193> duanedesign: I didn't do much
00:53:51 <duanedesign> thanks ashickur-noor
00:54:15 <JoseeAntonioR> yes, before we end, wha Unit193 said
00:54:22 <duanedesign> Unit193: our topics in the IRC chabbels?
00:54:26 <duanedesign> ugh
00:54:28 <ashickur-noor> it's my pleasure
00:54:30 <Unit193> duanedesign: Yes sir
00:54:33 <duanedesign> channels*
00:54:45 <duanedesign> Unit193: good idea
00:54:54 <Unit193> I can talk after meeting, nothing really needed in here
00:55:01 <duanedesign> ok :)
00:55:07 <duanedesign> if nothing else?
00:55:22 <ashickur-noor> I will update the team report
00:55:33 <duanedesign> ahh cool
00:55:41 <ashickur-noor> some one update the meeting log and next meeting
00:55:52 <duanedesign> yep
00:56:11 <JoseeAntonioR> I'll update the wiki
00:56:20 <duanedesign> short list of after meeting items on the /meeting wiki page
00:56:34 <duanedesign> #endmeeting