#ubuntu-meeting-2 Meeting

Meeting started by pitti at 16:05:32 UTC (full logs).

Meeting summary

  1. action review (pitti, 16:05)
    1. ACTION: pitti to update SRU policy amendment proposals and gather feedback (pitti, 16:16)

  2. AOB? (pitti, 16:19)
    1. ACTION: AOB, take II (pitti, 16:23)


Meeting ended at 16:24:29 UTC (full logs).

Action items

  1. pitti to update SRU policy amendment proposals and gather feedback
  2. AOB, take II


Action items, by person

  1. pitti
    1. pitti to update SRU policy amendment proposals and gather feedback


People present (lines said)

  1. pitti (48)
  2. infinity (30)
  3. slangasek (13)
  4. mdeslaur (10)
  5. stgraber (5)
  6. meetingology (5)


Generated by MeetBot 0.1.5.