#ubuntu-ie: Ubuntu Ireland Team Meeting April 2013

Meeting started by airurando at 19:34:57 UTC (full logs).

Meeting summary

    1. http://loco.ubuntu.com/meetings/ubuntu-ie/566/detail/ (airurando, 19:35:38)

  1. Regarding Raring Ringtailed Racoon Release Revelries (airurando, 19:37:02)
    1. ACTION: andru183 will organise a Release Party for Ubuntu 13.04 in Limerick. (airurando, 20:06:53)

  2. Any Other Business? (airurando, 20:07:34)
  3. Any Other Business? (airurando, 20:10:39)


Meeting ended at 20:12:19 UTC (full logs).

Action items

  1. andru183 will organise a Release Party for Ubuntu 13.04 in Limerick.


Action items, by person

  1. andru183
    1. andru183 will organise a Release Party for Ubuntu 13.04 in Limerick.


People present (lines said)

  1. airurando (79)
  2. zmoylan (24)
  3. tdr112 (13)
  4. victor9098 (13)
  5. andru183 (8)
  6. meetingology (7)


Generated by MeetBot 0.1.5.