#ubuntu-gnome: Utopic Unicorn Roadmap for Ubuntu GNOME

Meeting started by amjjawad at 21:05:19 UTC (full logs).

Meeting summary

  1. Ubuntu GNOME meetings for UU-Cycle (amjjawad, 21:07)
  2. Discussing Utopic Unicorn Blueprints (amjjawad, 21:10)
    1. https://trello.com/ (ahoneybun, 21:23:04)
    2. ACCEPTED: Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team (amjjawad, 21:39)
    3. ACTION: amjjawad to do the paper work of "Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team" (amjjawad, 21:40)

  3. Ubuntu GNOME HR Sub-Team (amjjawad, 21:41)
    1. https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team (amjjawad, 21:41:07)
    2. ACCEPTED: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team (amjjawad, 21:49)
    3. ACTION: amjjawad to take care of the paperwork of: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team (amjjawad, 21:49)

  4. Discussing Website design (amjjawad, 21:49)
    1. http://cl.ly/image/031I1y2o1r0D (aldomann2, 21:51:02)
    2. http://torios.org/ (amjjawad, 21:57:40)
    3. http://torios.org/ and http://torios.org/news/ are twoo different areas ... one HTML and one is WordPress (amjjawad, 22:00:11)
    4. ACCEPTED: agreed to have separate blog on our website for news with the same theme as the main site (amjjawad, 22:08)
    5. ACTION: amjjawad todo the paperwork of the new suggestion for the website of Ubuntu GNOME to have a dedicated section for news with the same theme as the main site (amjjawad, 22:08)
    6. http://ubuntugnome.org/ (amjjawad, 22:09:37)
    7. http://ubuntugnome.org/ (amjjawad, 22:16:41)
    8. http://ubuntugnome.org/documentation/ (amjjawad, 22:19:19)
    9. ACTION: to carry on with the website talk on the mailing list and at the next week meeting (amjjawad, 22:22)
    10. ACTION: amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week (amjjawad, 22:24)
    11. ACTION: next week meeting will be at 21:00 GMT on Sunday and darkxst will confirm whether he will attend or not (amjjawad, 22:25)
    12. ACTION: amjjawad to set the agenda for next week meeting and ask the team to edit it (amjjawad, 22:26)
    13. http://ubuntugnome.org/contact-us/ (amjjawad, 22:26:31)
    14. ACTION: we need to discuss in more details about website next week amjjawad aldomann2 and satya164 (amjjawad, 22:27)
    15. ACTION: discuss on the next week meeting whether to create a project on Launchpad for the new website or not amjjawad (amjjawad, 22:28)
    16. ACTION: satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst (amjjawad, 22:30)


Meeting ended at 22:31:39 UTC (full logs).

Action items

  1. amjjawad to do the paper work of "Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team"
  2. amjjawad to take care of the paperwork of: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team
  3. amjjawad todo the paperwork of the new suggestion for the website of Ubuntu GNOME to have a dedicated section for news with the same theme as the main site
  4. to carry on with the website talk on the mailing list and at the next week meeting
  5. amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
  6. next week meeting will be at 21:00 GMT on Sunday and darkxst will confirm whether he will attend or not
  7. amjjawad to set the agenda for next week meeting and ask the team to edit it
  8. we need to discuss in more details about website next week amjjawad aldomann2 and satya164
  9. discuss on the next week meeting whether to create a project on Launchpad for the new website or not amjjawad
  10. satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst


Action items, by person

  1. aldomann
    1. amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
    2. we need to discuss in more details about website next week amjjawad aldomann2 and satya164
  2. aldomann2
    1. amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
    2. we need to discuss in more details about website next week amjjawad aldomann2 and satya164
  3. amjjawad
    1. amjjawad to do the paper work of "Ubuntu GNOME Team Leaders Team/Council + Acting TL for each sub-team"
    2. amjjawad to take care of the paperwork of: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/hr-sub-team
    3. amjjawad todo the paperwork of the new suggestion for the website of Ubuntu GNOME to have a dedicated section for news with the same theme as the main site
    4. amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
    5. amjjawad to set the agenda for next week meeting and ask the team to edit it
    6. we need to discuss in more details about website next week amjjawad aldomann2 and satya164
    7. discuss on the next week meeting whether to create a project on Launchpad for the new website or not amjjawad
    8. satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst
  4. darkxst
    1. next week meeting will be at 21:00 GMT on Sunday and darkxst will confirm whether he will attend or not
    2. satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst
  5. satya164
    1. amjjawad satya164 and aldomann2 to discuss about the Artwork stuff on next week
    2. we need to discuss in more details about website next week amjjawad aldomann2 and satya164
    3. satya164 is having problems with Sunday Time meetings - amjjawad to check whether we could do something about it or not and check with darkxst


People present (lines said)

  1. amjjawad (262)
  2. satya164 (84)
  3. aldomann2 (41)
  4. stratus_ss_ (27)
  5. darkxst (18)
  6. aldomann (16)
  7. meetingology (13)
  8. ahoneybun (9)
  9. Noskcaj (2)
  10. ubot5 (1)
  11. hiren90 (1)


Generated by MeetBot 0.1.5.