18:07 <amjjawad> #startmeeting Ubuntu GNOME New Mods Meeting
18:07 <meetingology> Meeting started Sat Jan 11 18:07:39 2014 UTC.  The chair is amjjawad. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:07 <meetingology> 
18:07 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:08 <amjjawad> first of all, hello and welcome everyone :)
18:08 <f-jack> Hello
18:08 <JoaoSantana> Hi
18:08 <collin> Hey
18:08 <amjjawad> This is our first meeting for Trusty Tahr Cycle and on this meeting, we shall discuss some important topics for our tasks on this cycle :)
18:09 <f-jack> Yes
18:09 <amjjawad> #topic Roles
18:09 <collin> Trusty Tahr is definitely our most important release to date
18:09 <SonikkuAmerica> o/
18:09 <f-jack> It's gonna be the first release I'm with the ubuntu gnome team
18:09 <amjjawad> Okay, I shall keep talking (typing) and before I move to the next topic, if anyone has any Q, please ask :)
18:10 <Uallas> OK. I open the eyes. Yes, here we read. :)
18:10 <collin> Are there any commands I should be familiar with besides the ones that meetingbot gave when we started?
18:10 <amjjawad> First, thanks for accepting my call of help and thanks for joining. The Roles that we will discuss here will define the tasks and set a plan for you guys to work on.
18:11 <amjjawad> collin, don't worry about that, it is me who is charing the meeting ;)
18:11 <collin> ok, tahnks
18:11 <amjjawad> so, back to topic :)
18:11 <f-jack> agreed
18:11 <amjjawad> basically, what we need is Moderators for Google+ Community and Facebook Page.
18:11 <f-jack> I can do both
18:12 <amjjawad> guys, let me finish :D
18:12 <f-jack> sorry
18:12 <amjjawad> after this meeting, everyone who is interested is required to edit this: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/social-media-moderators
18:13 <amjjawad> mention clearly that you are interested in helping with Google+ and Facebook OR just one of these.
18:13 <amjjawad> Your role will be very simple :)
18:13 <amjjawad> (1) Moderate Posts
18:14 <amjjawad> (2) Any Topic that is non Ubuntu GNOME related the OP should be warned and if he/she will repeat that, there is another warning. If he/she will do it again, then that user will be removed.
18:14 <amjjawad> In all cases, the off-topic posts will be removed.
18:15 <amjjawad> (3) NO SPAM whatsoever. Any Spam post will be removed right away and the Spammer is out without any Q
18:16 <amjjawad> (4) we need to understand and agree to one thing: our Social Media Sites/Channels are not Support Channels. While it is okay to ask simple Qs and answer that, serious issues should never be discussed over there and users must be directed to:
18:16 <amjjawad> https://wiki.ubuntu.com/UbuntuGNOME/ContactUs
18:16 <amjjawad> (5) Maintain a super high level of Communications between the team members (us) and between Ubuntu GNOME Team and the world.
18:17 <amjjawad> Basically, these are the basic roles/tasks that you guys will work on.
18:17 <amjjawad> If you have any Q, please ask so we can move to the next topic :)
18:17 <collin> Understood
18:17 <f-jack> I understand
18:17 <SonikkuAmerica> o/ I have a question...
18:17 <amjjawad> sure
18:18 <SonikkuAmerica> ... Did you take attendance or are we all here?
18:18 <davidy> clear to me
18:18 <f-jack> We're all here
18:18 <SonikkuAmerica> Other than that everything's clear.
18:18 <amjjawad> SonikkuAmerica, no need to waste time for that :D there will be a log for this meeting so those who missed it, they can go back to the public log :)
18:18 <SonikkuAmerica> OK.
18:18 <Uallas> ok :)
18:18 <amjjawad> great :)
18:19 <amjjawad> #topic Tasks
18:19 <amjjawad> I have already mentioned the tasks with the the Roles Topic :P but there is one thing that I did not yet mention.
18:20 <amjjawad> While we are all keen to work on Quality, we do need Quantity as well. So, one of the tasks for the Mods will be trying to spread the word of Ubuntu GNOME :)
18:20 <f-jack> Got it
18:20 <amjjawad> You are not required to overkill yourself. All what you need to do is (just like me), keep talking about Ubuntu GNOME :)
18:21 <amjjawad> Also, a super important task: Make Sure to always interact with the users of the social areas. Even if someone says "hi", reply that :) this will build a strong relationship between team members and the users of our system.
18:22 <amjjawad> Also, (this is no3 so far): while your main tasks are the Social Media, it is good if you could answer some emails we receive every now and then on our Mailing List.
18:22 <f-jack> okay
18:23 <amjjawad> You are not the ambassadors of Ubuntu GNOME :D you are the front line of our system. I hope you know what I mean ;)
18:23 <f-jack> yep
18:23 <amjjawad> Any Q about this topic (Tasks)?
18:23 <SonikkuAmerica> (We're going into combat?)
18:23 <SonikkuAmerica> All set here.
18:23 <collin> will those e-mails be on the main ubuntu gnome mailing list or the communications team list
18:23 <amjjawad> SonikkuAmerica, yes indeed. Spreading the word of Ubuntu GNOME will never be easy ;)
18:24 <amjjawad> What I have done with Lubuntu for two years, must be doubled or tripled with Ubuntu GNOME and my mission might be easy because this team, there is a team working on the same task :D
18:24 <amjjawad> So, I am very much positive we will do wonders ;) but together - All of us are smarter than anyone of us ;)
18:24 <f-jack> YES
18:24 <amjjawad> Shall we move to the other topic?
18:24 <f-jack> yes
18:24 <davidy> yes
18:25 <SonikkuAmerica> Lead on.
18:25 <collin> I'm set
18:25 <amjjawad> #topic Activity
18:25 <amjjawad> Okay, I am sure you guys know that I am expecting you to be super active, right? :D
18:25 <f-jack> yes
18:25 <collin> of course
18:25 <amjjawad> but of course, I don't want you to burn out like me :P
18:25 <SonikkuAmerica> :D
18:25 <collin> :)
18:25 <Uallas> 1000% :p
18:25 <f-jack> haha
18:26 <amjjawad> If you can offer minimum 1 hour daily, that is SUPER GREAT.
18:26 <amjjawad> I do know that some are always online ;) me and Uallas for example :D
18:26 <amjjawad> and I know some others can't be always online.
18:26 <amjjawad> All in all, we are required to be active and sometimes very active.
18:26 <f-jack> I do school during the day but I'm always checking facebook and stuff
18:27 <davidy> Due to my job, I can offer 1hr four days a week and maybe more at times
18:27 <collin> That shouldn't be too hard. However, as a student there may be some nights I will need to prioritize studying for exams etc..
18:27 <amjjawad> One thing that I forgot to mention on the Tasks Topic: Do not worry about any kind of announcement, I am on this.
18:27 <f-jack> I can do two-three hours a day
18:27 <collin> but 1 hr should be fine almost every day
18:27 <SonikkuAmerica> :) I'm a college student; we do weird things.
18:27 <amjjawad> davidy, that is more than enough ;)
18:27 <amjjawad> don't worry about the "1 hour" subject
18:28 <f-jack> okay
18:28 <SonikkuAmerica> I have a quick comment:
18:28 <amjjawad> as I mentioned one can offer 5 hours daily, one can offer 5 per week.
18:29 <SonikkuAmerica> If you use iOS or Android, check out Facebook's Pages Manager app. When you log in, it'll show you all the pages you admin, and you can perform admin tasks on those pages from your phone or tablet.
18:29 <collin> That's really useful, thanks!
18:29 <amjjawad> The most and the highest priority is: activity on the mailing list. We MUST communicate to each other as one team. One family. No member of this family do anything unless communicate to his family member. This will lead to a super active and super effective team. And, there is nothing will stand in our way if we do that.
18:29 <amjjawad> Good Tip, SonikkuAmerica :)
18:30 <f-jack> I agree
18:30 <amjjawad> Good :) and by the way if I am fast, ask me too slow down. I type too fast and I don't want you to be lost of confused :D
18:30 <amjjawad> or*
18:31 <amjjawad> So, I am done with Activity Topic. Any Q?
18:31 <SonikkuAmerica> Nope, all set.
18:31 <f-jack> None here
18:31 <collin> ready for #4
18:31 <amjjawad> #topic Quality vs Quantity
18:32 <amjjawad> I think the title says it all. Our target was, is and will forever be: Quality.
18:32 <amjjawad> I don't care if we have 1000 subscribers but we are the best ever in the quality we have.
18:33 <amjjawad> I've seen pages with over 80K users but ... poor quality.
18:33 <Uallas> It would be wise to hire a moderator, asian, or new zealand, australia, for the time zone. It increases our presence.
18:33 <f-jack> we have really good people on our team quality shouldn't be a problem
18:33 <amjjawad> Just for the record: Ubuntu GNOME Social Media Channels (Twitter, Facebook and Goolge+) are, by far, the most 'active' channels among all the other flavors!!
18:33 * SonikkuAmerica cheers
18:34 <collin> Not to  mention the channels for the proprietary guys!
18:34 <amjjawad> That, didn't come from nothing. That happened because Quality is what we care about, then Quantity.
18:34 <amjjawad> f-jack, I am not talking about the Quality of our system.
18:34 <davidy> Nice to be with a great team
18:34 <amjjawad> That is for the QA team to worry about :P
18:34 <f-jack> I know
18:34 <amjjawad> I am talking about something much more important.
18:35 <amjjawad> The quality of our community and family.
18:35 <davidy> Yes ;-)
18:35 <amjjawad> This must be our highest priority.
18:35 <f-jack> Yes
18:35 <amjjawad> I am sure davidy knows what I am talking about :D
18:35 <davidy> yes
18:36 <collin> Of course. It's waht sets us aprt
18:36 <collin> *apart
18:36 <amjjawad> I am insisting and keep repeating "Quality vs Quantity" because I want to make sure ALL of us here are aware of this and promise to remember that :D
18:36 <amjjawad> so, do we ALL agree?
18:36 <amjjawad> +1 please
18:36 <f-jack> I agree
18:36 <davidy> +1
18:36 <SonikkuAmerica> +1
18:36 <Uallas> +1
18:36 <collin> +1
18:36 <f-jack> +1
18:36 <SonikkuAmerica> Shall we swear it on an Ubuntu GNOME computer?
18:37 <f-jack> haha sure
18:37 <amjjawad> Hahah, no it is okay, I trust you all :D
18:37 <collin> OF course:)
18:37 <amjjawad> Any Q?
18:37 <davidy> no
18:37 <f-jack> none
18:37 <collin> nope
18:37 <amjjawad> #topic Communications: Internal vs External
18:38 <amjjawad> if it is not yet clear, please ask me to explain more in details :)
18:39 <amjjawad> Internal = communications on the Ubuntu GNOME Marketing and Communications Team Mailing List AND the Main Mailing List = this must be on high standard and on active basis. We keep everyone informed of what is going on. Remember, not everyone on Facebook or Google+ so it is always our job to keep everyone in the loop :)
18:39 <f-jack> hey ali what is the email for our comms list?
18:39 <amjjawad> External = Our communications with the outside world. Be careful, our users on Google+ area are different. They might give you some hard time so I trust you can handle that :D
18:40 <amjjawad> f-jack, every mod must join: https://launchpad.net/~ubuntugnome-comms
18:40 <f-jack> nvm i got it
18:41 <amjjawad> #action every mod must join: https://launchpad.net/~ubuntugnome-comms
18:41 * meetingology every mod must join: https://launchpad.net/~ubuntugnome-comms
18:41 <amjjawad> #action everyone mod needs to edit this blueprint: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/social-media-moderators
18:41 * meetingology everyone mod needs to edit this blueprint: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/social-media-moderators
18:41 <amjjawad> any Q?
18:41 <f-jack> None again
18:41 <SonikkuAmerica> Speaking of the bueprint...
18:41 <davidy> no
18:42 <amjjawad> yes SonikkuAmerica
18:42 <Uallas> no Q
18:42 <SonikkuAmerica> ... did someone translate my words into French and paste it back on the blueprint?
18:43 <amjjawad> SonikkuAmerica, let's talk about that at the end of this meeting. I don't see French on your comment!
18:43 <SonikkuAmerica> OK
18:43 <amjjawad> #topic Ubuntu GNOME Marketing & Communications Team
18:43 <amjjawad> Hello and Welcome to the ultra fun, massive experience and great new skills
18:44 <amjjawad> That is what this team is made of and willing to do :)
18:44 <amjjawad> Marketing and Communications.
18:44 <amjjawad> Haven't studied that? nor ever heard of it? nor have been there? NO problems :)
18:44 <f-jack> Ali, I edited the blueprint. Is there any info you need to add us?
18:44 <amjjawad> It is time to learn new stuff and do great things
18:45 <amjjawad> f-jack, not now :P
18:45 <amjjawad> let me finish please
18:45 <f-jack> okay sry
18:45 <amjjawad> So, you see, I am not planning to recruit new moderators only for our channels. I am trying to build an empire here.
18:46 <amjjawad> A super strong active team that will take Ubuntu GNOME to the top 10 of best Linux Distributions.
18:46 <amjjawad> Can we do that, guys?
18:46 <collin> Yes we can!
18:46 <f-jack> Yes we can
18:46 <SonikkuAmerica> ... Yep.
18:47 <amjjawad> Uallas, and davidy ?
18:47 <Uallas> Yes, yes :)
18:47 <davidy> yes, sry feeding my son
18:47 <amjjawad> perfect :D
18:48 <amjjawad> any Q?
18:48 <davidy> no
18:48 <SonikkuAmerica> No sir.
18:48 <Uallas> no
18:48 <f-jack> none
18:48 <amjjawad> SonikkuAmerica, don't sir me, please :P
18:48 <SonikkuAmerica> Sorry...?
18:48 <amjjawad> SonikkuAmerica, never mind
18:48 <collin> nope
18:48 <f-jack> okay lmao
18:48 <amjjawad> Okay, I will stop right here and hear from you
18:48 <amjjawad> I think Uallas had a suggestion?
18:49 <amjjawad> as per the agenda that I asked you guys to edit :P
18:49 <amjjawad> #topic Uallas suggestions
18:50 <amjjawad> "Ubuntu GNOME on Jabber (XMPP)" - no more channels for now :D
18:51 <amjjawad> " Publication on facebook and G+. Shall we publish information on Linux in general, Open Source software, tutorial, etc.. " case to case. If these information is related to Ubuntu GNOME then yes, I don't mind. Otherwise, there are lots of other pages doing that on our behalf :D so, we don't really need to waste our energy and time over that :)
18:51 <amjjawad> Uallas, I answered your two Qs so any thing else?
18:52 <Uallas> No, ok for me :)
18:52 <amjjawad> Uallas, ok good :)
18:52 <amjjawad> f-jack, you too edited the agenda :) anything you would like to add?
18:53 <f-jack> Keep up the good work, nah I thought we had to lol
18:53 <amjjawad> f-jack, will sure do :) we all shall do ;)
18:53 <amjjawad> SonikkuAmerica, anything to add?
18:53 <SonikkuAmerica> Not for now.
18:53 <amjjawad> davidy, anything?
18:54 <amjjawad> hope I didn't forget anyone :D
18:54 <davidy> no, good for now
18:54 <amjjawad> okay, before I end the meeting, is there anything related you'd like to say or ask?
18:54 <SonikkuAmerica> All set :)
18:54 <f-jack> So what do you need to be able to make us admins?
18:54 <amjjawad> #action amjjawad to give Mod access to members with no access yet
18:54 * meetingology amjjawad to give Mod access to members with no access yet
18:55 <amjjawad> #action amjjawad to make sure everyone have a Wiki Page + Launchpad Account + Signed the CoC + Member of https://launchpad.net/~ubuntugnome-comms
18:55 * meetingology amjjawad to make sure everyone have a Wiki Page + Launchpad Account + Signed the CoC + Member of https://launchpad.net/~ubuntugnome-comms
18:55 <davidy> yes, do we have an organized presence on Ubuntu Forums to answer question?
18:55 <amjjawad> f-jack, add me on fb and Google+
18:55 <f-jack> and okay
18:56 <amjjawad> davidy, beside me, there is Lance but that is all what I know. Other people help as well but they might not be part of our family.
18:56 <davidy> I will edit the blueprint for my G+ activity
18:56 <amjjawad> davidy, if anyone of you are able to be on the Ubuntu Forums that is super great :)
18:57 <davidy> I can.
18:57 <amjjawad> davidy, that is great but make sure not to overdo it nor burn out :P (look who is talking)
18:58 <davidy> All work and no play.........
18:58 <f-jack> I'll do the ubuntu forums three or four times a week
18:58 <amjjawad> @everyone we may need another meeting but we can decided that later on the mailing list ;)
18:58 <meetingology> amjjawad: Error: "everyone" is not a valid command.
18:58 <Uallas> I have an account on Ubuntu Forum but I do not speak, I'm on the French Ubuntu-fr
18:58 <f-jack> and I did what ya told me to
18:58 <collin> Hey, at least with steam on linux we can play without switching over :)
18:58 <amjjawad> everyone we may need another meeting but we can decided that later on the mailing list ;)
18:59 <f-jack> Okay
18:59 <amjjawad> by the way
18:59 <collin> sounds good!
18:59 <f-jack> Yep
18:59 <amjjawad> make sure not to CC the main mailing list unless there is something very important.
18:59 <f-jack> got it
18:59 <amjjawad> Let's keep our internal communications within our sub-team and if there is something important, we can CC the main list :)
19:00 <davidy> yes
19:00 <SonikkuAmerica> collin: I still have to switch to Windows to play my Steam games, but we're getting a little OT
19:00 <collin> understood
19:00 <amjjawad> great :D
19:00 * SonikkuAmerica thumbs-up
19:00 <f-jack> I do steam on ubuntu haha
19:00 <amjjawad> Anyting at all you would like to add?
19:00 <f-jack> Nope
19:00 <davidy> no
19:00 <collin> nope
19:00 <SonikkuAmerica> Nope.
19:01 <amjjawad> Okay then, I'd like to thank you a lot for attending. This is by far my best meeting on IRC :D Thank you for your time and for attending.
19:01 <f-jack> Thanks for chairing it
19:01 <amjjawad> One last word: Keep Up the Great Work and Let's take Ubuntu GNOME to the next level :D HOOHAA
19:01 <davidy> Thanks to all!
19:01 <amjjawad> f-jack, at your service
19:01 <SonikkuAmerica> HOOHAA! :)
19:01 <collin> no problem amjawwad, you are a great leader
19:01 <f-jack> agreed
19:01 <amjjawad> 'WE' are a great family :D
19:02 <f-jack> lol
19:02 <amjjawad> I am nothing without the family
19:02 <Uallas> Thank you for the meeting, it is clear, and we can begin to work positively.
19:02 <amjjawad> Our loyalty to the family :D - Godfather Part 4 :P
19:02 <amjjawad> #endmeeting