#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:20:09 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:26)
    1. https://cloud-init.github.io/status-2019-10-08.html#status-2019-10-08 (blackboxsw, 16:26:53)
    2. https://lists.launchpad.net/cloud-init/msg00229.html (blackboxsw, 16:30:19)

  2. Recent Changes (blackboxsw, 16:36)
  3. In-progress Development (blackboxsw, 16:41)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:41:26)
    2. http://bit.ly/ci-reviews (blackboxsw, 16:43:40)
    3. https://code.launchpad.net/~goneri/cloud-init/+git/cloud-init/+merge/368507 (blackboxsw, 16:48:00)
    4. https://code.launchpad.net/~goneri/cloud-init/+git/cloud-init/+merge/365641 (blackboxsw, 16:48:23)

  4. Community Charter (blackboxsw, 16:49)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:51:48)

  5. Upcoming meetings (blackboxsw, 16:57)
  6. Upcoming Releases (blackboxsw, 16:58)
    1. https://copr.fedorainfracloud.org/coprs/g/cloud-init/el-testing/ (blackboxsw, 16:59:48)

  7. Office Hours (next ~30 mins) (blackboxsw, 17:00)
    1. ACTION: cloud-init upstream discuss where/how/if to host documentation supported cloud-init versions for debian/suse/redhat/ubuntu/freebsd etc. (blackboxsw, 17:09)
    2. ACTION: cloud-init upstream discuss where/how/if to host documentation on supported and planned schedule for cloud-init versions for debian/suse/redhat/ubuntu/freebsd etc. (blackboxsw, 17:12)
    3. https://github.com/cloud-init/ubuntu-sru/blob/master/manual/ec2-sru-19.2.36.ubuntu2.txt (blackboxsw, 17:14:36)
    4. ACTION: mailing list update to cloud-init community about procedure/timeline for migration to github (blackboxsw, 17:35)


Meeting ended at 17:38:38 UTC (full logs).

Action items

  1. cloud-init upstream discuss where/how/if to host documentation supported cloud-init versions for debian/suse/redhat/ubuntu/freebsd etc.
  2. cloud-init upstream discuss where/how/if to host documentation on supported and planned schedule for cloud-init versions for debian/suse/redhat/ubuntu/freebsd etc.
  3. mailing list update to cloud-init community about procedure/timeline for migration to github


People present (lines said)

  1. blackboxsw (130)
  2. tribaal (34)
  3. meetingology (8)
  4. ubot5 (7)
  5. Odd_Bloke (2)
  6. chillysurfer (1)
  7. rharper (0)


Generated by MeetBot 0.1.5.