#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:16:57 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:18)
    1. https://cloud-init.github.io/status-2019-06-24.html#status-2019-06-24 (blackboxsw, 16:19:27)
    2. ACTION: query on incomplete https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 with AnhVoMSFT to see if this needs priority (blackboxsw, 16:21)

  2. Recent Changes (blackboxsw, 16:22)
  3. In Progress Development (blackboxsw, 16:27)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:28:37)
    2. https://trello.com/c/RhevWnHx/1064-azure-imds-handle-multiple-default-routes-static-ips-in-primary-subnet (blackboxsw, 16:29:46)
    3. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/369792 (blackboxsw, 16:32:05)
    4. https://trello.com/c/TMK5ZDMf/1108-azure-async-disk-mounts (blackboxsw, 16:36:08)
    5. https://code.launchpad.net/~tribaal/cloud-init/+git/cloud-init/+merge/369516 (blackboxsw, 16:42:20)
    6. https://wiki.ubuntu.com/CloudinitUpdates (blackboxsw, 16:45:43)
    7. ACTION: review Azure telemetry branch https://code.launchpad.net/~vtqanh/cloud-init/+git/cloud-init/+merge/369785 (blackboxsw, 16:47)
    8. https://code.launchpad.net/~bitfehler/cloud-init/+git/cloud-init/+merge/369814 (Odd_Bloke, 16:48:20)

  4. Office Hours (next ~30 mins) (blackboxsw, 16:48)
    1. https://netplan.io for more info (blackboxsw, 17:00:46)


Meeting ended at 17:32:36 UTC (full logs).

Action items

  1. query on incomplete https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 with AnhVoMSFT to see if this needs priority
  2. review Azure telemetry branch https://code.launchpad.net/~vtqanh/cloud-init/+git/cloud-init/+merge/369785


Action items, by person

  1. AnhVoMSFT
    1. query on incomplete https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 with AnhVoMSFT to see if this needs priority


People present (lines said)

  1. blackboxsw (89)
  2. Odd_Bloke (13)
  3. bitfehler (10)
  4. tribaal (8)
  5. AnhVoMSFT (7)
  6. chad-aws (6)
  7. meetingology (5)
  8. ubot5 (3)
  9. robjo (2)
  10. rharper (2)


Generated by MeetBot 0.1.5.