#cloud-init: Cloud-init bi-weekly status meeting

Meeting started by blackboxsw at 16:09:08 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:13)
  2. Recent Changes (blackboxsw, 16:13)
  3. In-progress Development (blackboxsw, 16:21)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:24:29)

  4. Office Hource (next ~30 mins) (blackboxsw, 16:27)
    1. https://code.launchpad.net/~andyliuliming/cloud-init/+git/cloud-init/+merge/351742 (blackboxsw, 16:29:58)
    2. ACTION: rharper/blackboxsw close out on this review before cloud-init summit https://code.launchpad.net/~andyliuliming/cloud-init/+git/cloud-init/+merge/351742 (blackboxsw, 16:30)


Meeting ended at 17:04:48 UTC (full logs).

Action items

  1. rharper/blackboxsw close out on this review before cloud-init summit https://code.launchpad.net/~andyliuliming/cloud-init/+git/cloud-init/+merge/351742


Action items, by person

  1. blackboxsw
    1. rharper/blackboxsw close out on this review before cloud-init summit https://code.launchpad.net/~andyliuliming/cloud-init/+git/cloud-init/+merge/351742


People present (lines said)

  1. blackboxsw (39)
  2. ubot5 (5)
  3. paulmey (5)
  4. meetingology (4)


Generated by MeetBot 0.1.5.