#cloud-init: Cloud-init bi-weekly status meeting

Meeting started by blackboxsw at 16:04:15 UTC (full logs).

Meeting summary

  1. Recent Changes (blackboxsw, 16:07)
  2. #cloud-init Reviews: http://bit.ly/ci-reviews | Meeting minutes: https://goo.gl/mrHdaj | Next status meeting: Monday 5/14 16:00 UTC | cloud-init 18.2 released (03/28/2018) (blackboxsw, 16:08)
    1. https://jenkins.ubuntu.com/server/job/cloud-init-integration-proposed-b/ (blackboxsw, 16:15:51)
    2. https://code.launchpad.net/~cloud-init-dev/cloud-init/+git/cloud-init/+ref/master/+activereviews (blackboxsw, 16:17:37)

  3. In-progresss Development (blackboxsw, 16:21)
    1. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1767412 (blackboxsw, 16:22:46)
    2. https://code.launchpad.net/~jocha/cloud-init/+git/cloud-init/+merge/344192 (blackboxsw, 16:26:40)
    3. https://code.launchpad.net/~smoser/cloud-init/+git/cloud-init/+merge/344181 (blackboxsw, 16:29:41)
    4. https://code.launchpad.net/~raharper/cloud-init/+git/cloud-init/+merge/344198 (blackboxsw, 16:30:21)

  4. Office Hours (next ~30 mins) (blackboxsw, 16:31)
    1. https://code.launchpad.net/~mgerdts/cloud-init/+git/cloud-init/+merge/343712 (blackboxsw, 16:34:55)
    2. https://github.com/SUSE/Enceladus/tree/master/cloud-netconfig (blackboxsw, 16:42:27)
    3. ACTION: blackboxsw to have discussions w/ team on datasource maintaining network on each reboot per https://code.launchpad.net/~mgerdts/cloud-init/+git/cloud-init/+merge/343712 (blackboxsw, 16:51)
    4. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1766538 (blackboxsw, 16:58:14)
    5. https://hackmd.io/M1Tae41PQBC7a9qMsurTJw?both (blackboxsw, 17:02:43)
    6. https://cloud-init.github.io/ (blackboxsw, 17:14:17)


Meeting ended at 17:14:19 UTC (full logs).

Action items

  1. blackboxsw to have discussions w/ team on datasource maintaining network on each reboot per https://code.launchpad.net/~mgerdts/cloud-init/+git/cloud-init/+merge/343712


Action items, by person

  1. blackboxsw
    1. blackboxsw to have discussions w/ team on datasource maintaining network on each reboot per https://code.launchpad.net/~mgerdts/cloud-init/+git/cloud-init/+merge/343712
  2. mgerdts
    1. blackboxsw to have discussions w/ team on datasource maintaining network on each reboot per https://code.launchpad.net/~mgerdts/cloud-init/+git/cloud-init/+merge/343712


People present (lines said)

  1. blackboxsw (113)
  2. mgerdts (21)
  3. ubot5 (12)
  4. akik (5)
  5. stanguturi (4)
  6. meetingology (4)
  7. robjo (3)


Generated by MeetBot 0.1.5.